Post by oz457 » Thu Oct 11, 2018 12:17 am

This is the scenario.
I was working on Opencart, just editing some products. Suddenly my Firefox browser crashed. Since then, if I click on any other navigation button in the admin -except for DASHBOARD- I get the "Invalid token session. Please try again." login screen.
If i click on any other link in the admin of the DASHBOARD, anything that is on the right of the navigation menu, it works.
So I thought this has something to do with my browser: cleaned all cache, cleaned all cookies. Same problem.
I tried with another browser on the same PC, Chrome: same problem but on Internet Explorer or Edge, it works! Why Chrome also?
So, I tried admin, from another PC with Firefox, and it works!
I thought it might have been my AVAST, disabling Avast: same problem!
I have checked my server and restarted this server on which I have Opencart installed: same problem.
I also changed my the IP address of the PC that has the issue.

This is very very frustrating. There has been no configuration modifications on the ubuntu server. I can't find any errors in Apache, nor in PHP.
I added in the php.ini the following line 'session.save_path = /tmp;' and restarted apache, same problem.

To me, it feels like the Navigation menu does not want to unfold any more with the submenu's. Very weird, so I'm not really thinking this is a server error, or something else related to the server, but more clearly to the browser or Opencart itself.

Can someone tell me what is going on. This is a very serious problem for many people when I look in the history of this forum and on Internet, nobody seems to be able to give any solution to this problem.
Just to give you an idea, the navigation menu in the admin will not even expand as you will be guided to the login screen.


New member


Wed Oct 28, 2009 5:33 am

Post by oz457 » Thu Oct 11, 2018 12:58 am

Hi all,

I just want to let you know I have found the solution. When you bump into this problem it might be that firefox has disabled javascript for the menu of Opencart. That's what happened to me.
Right click on the admin navigation menu right next to navigation with the right mouse button, and then toggle javascript. I have still no idea why this has influenced also Chrome.
I hope I can help someone with this issue.

New member


Wed Oct 28, 2009 5:33 am
Who is online

Users browsing this forum: thekrotek and 24 guests