Post by Blackwood » Wed Oct 03, 2018 2:04 am

Can anyone help me I'm having a few issues with opencart that have been going on at random for some time now..

Certain orders are placed an on the invoice its blank, no items list or prices, just the buyers address. The payment is taken and the items show on paypal but not my store. Also if bank transfer is selected, the invoice is empty as above, intermittently but then other times it works...

Another issues this last few weeks I've been having customers saying they cannot place an order and are getting an invalid email error

Can anyone help with these or suggest some advice?

Thanks

New member

Posts

Joined
Sun Nov 19, 2017 7:14 am

Post by straightlight » Wed Oct 03, 2018 4:09 am

No OC version posted, no route location provided to reproduce the issue and how. More information needed.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by Blackwood » Wed Oct 03, 2018 6:54 am

Hi straight light message sent

New member

Posts

Joined
Sun Nov 19, 2017 7:14 am

Post by paulfeakins » Wed Oct 03, 2018 5:31 pm

Blackwood wrote:
Wed Oct 03, 2018 6:54 am
Hi straight light message sent
Don't PM, keep your discussion here so it may help others.

You need to list:

- OpenCart Version
- Theme
- Extensions installed

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Expert Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by straightlight » Sun Oct 07, 2018 10:59 am

So far, user indicates using the Stripe extension. Since this extension is under license from the Marketplace, user has been suggested to contact the extension developer to resolved the encountered issue with PayPal Ajax Request. User also seem to use Journal2, GDPR and SEO links. When attempting to view the sales/order/info page, for some orders, a blank page comes up. From the developers kit - > console tab, an error 500 appears about a failed resource being loaded.

Issue occurs since quite a while, according to user.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 28 guests