Post by SherryM » Sat Sep 01, 2018 11:21 am

Hi
I really need some help big time my add to cart button stopped working about 3 or 4 days ago and I did not know it . I did have the host restore my site and that did not fix the issues I have default template and 3.0.2.0 I can not afford to have my site down this is all the income I have coming in is from my website. The website is newyorkscent.com when you click and try and add a product it don't do anything but says loading but it don't. I sure hope I can get this fix fast Thanks

New member

Posts

Joined
Thu Apr 19, 2018 3:26 am

Post by IP_CAM » Sat Sep 01, 2018 12:22 pm

Just a wild guess, try to remove that 'messagestrip'
Script/Mod out of your Pages, and try again.
Ernie

Code: Select all

				<script type="text/javascript">
$('.messagestrip button').on("click",function(){
var id = $(this).attr("id");
    $.ajax({
        url: 'index.php?route=extension/module/cstmessage/devpmcookie',
        type: 'post',
        data: {'id':id},
        dataType: 'json',
        success: function(json) {
            $('.'+id).hide();
        }
    });
});
</script>

I'm rarely active at the OC Forum lately. To reach me, contact: jti@jacob.ch
A Demoversion of my free OpenCart LIGHT v.1.5.6.5 Software Edition
can be seen in real Action here: http://www.jti.li/shop/
---
1'300+ FREE OC Extension-Repositories - from OC v.1.5.x up,
on the world's largest OC-related Github Site: https://github.com/IP-CAM
---
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by SherryM » Sat Sep 01, 2018 6:22 pm

Hi
I will give it a try where do I fine this at? In what folder ? And do you mean to take out all the code you have showing here. I really don't understand how that got in there or why the add to cart button stopped working now it also does this the buttons are gone in the featured area http://prntscr.com/kpdw9n and when I go back they are there and when I try and add it to cart I get error defined http://prntscr.com/kpdwth but when I go to other product than the add to cart button don't do anything . Here is the web site again if someone could please see what Im seeing https://newyorkscent.com/
We had to put the site on maintenance right now until we can get these bugs figured out. Lucky we have the old website to fall back on for right now. We will be trying to get this all figured out. We do want to use open cart.
Thanks

New member

Posts

Joined
Thu Apr 19, 2018 3:26 am

Post by paulfeakins » Mon Sep 03, 2018 5:46 pm

SherryM wrote:
Sat Sep 01, 2018 11:21 am
I can not afford to have my site down this is all the income I have coming in is from my website.
Then you should probably have a web developer on hand to help you with things like this when they arise if you're not a developer. You could post in Commercial Support to find one.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Expert Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by straightlight » Mon Sep 03, 2018 7:16 pm

While the provided main URL is under scheduled maintenance, it is not possible to see the content you are describing about. However, regarding the error popup message you encounter, simply use the Developers Kit and see the console tab while using the action event on the page.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 30 guests