Post by Evilonion » Sun May 13, 2018 4:35 pm

For some reason we are experiencing random emails bouncing back as undelivered.
It doesn't happen for every customer or every order but somedays its all and other days its none.
When you click to update status to 'shipped' it seems to be bouncing most of those back.

Email settings seem to be correct as we are getting new order emails and the emails from paypal to confirm payment.
Unsure what to look at so i thought id turn to this forum for help.

It seems as though emails are being bounced due to being blocked but I'm unsure what this means??

Email settings are:

Mail Engine (MAIL)
Mail Parameters (-fsales@website.co.uk)
SMTP Hostname (mail.website.co.uk)
SMTP Username (sales@website.co.uk)
SMTP Password (******)
SMTP Port (465)
SMTP Timeout (15)

Mail alert (order)


an example of a bounced email is as follows:

-----Original Message-----
From: Mail Delivery System
[mailto:Mailer-Daemon@webrelay2.servers.prgn.misp.co.uk]
Sent: 12 May 2018 11:58
To: sales@website.co.uk
Subject: Mail delivery failed: returning message to sender

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

obar.o1234@outlook.com
SMTP error from remote mail server after MAIL
FROM:<sales@website.co.uk> SIZE=12982:
host outlook-com.olc.protection.outlook.com [IP ADDRESS HERE]:
550 5.7.1 Unfortunately, messages from [IP ADDRESS HERE] weren't sent.
Please contact your Internet service provider since part of their network is
on our block list (S3140). You can also refer your provider to
http://mail.live.com/mail/troubleshooting.aspx#errors.
[CO1NAM03FT026.eop-NAM03.prod.protection.outlook.com]

Active Member

Posts

Joined
Sun Oct 30, 2016 8:07 pm

Post by sw!tch » Sun May 13, 2018 4:48 pm

Evilonion wrote:
Sun May 13, 2018 4:35 pm
Please contact your Internet service provider since part of their network is
on our block list (S3140). You can also refer your provider to
http://mail.live.com/mail/troubleshooting.aspx#errors.
[CO1NAM03FT026.eop-NAM03.prod.protection.outlook.com]
^ The solution is there -

It's not a opencart problem, contact you hosting provider or mail ISP to correct the issue. Sounds like your sending IP is on a bad reputation list. You can easily check this by googling. There are plenty of free RBL blacklist checks to see whats up. Ultimately your ISP or web host has to submit the request for it to be removed. etc.

Always have a good backup and [ learn how to recover ] before you make any changes.


Active Member

Posts

Joined
Sat Apr 28, 2012 2:32 pm

Post by Evilonion » Sun May 13, 2018 4:53 pm

great, thanks for the response.
Im on TSO host cloud servers so ill contact their tech support on the issue

Active Member

Posts

Joined
Sun Oct 30, 2016 8:07 pm

Post by Evilonion » Sun May 13, 2018 5:41 pm

I've checked with ip checkers and email blacklist checkers and both the domain and the ip are not listed as blacklisted.

Active Member

Posts

Joined
Sun Oct 30, 2016 8:07 pm

Post by sw!tch » Mon May 14, 2018 1:42 am

You need your web host or ISP to resolve the issue. Typically they only Block IP's do to spam originating from the network, a request has to be put in for removal.

This isn't related to opencart.

Always have a good backup and [ learn how to recover ] before you make any changes.


Active Member

Posts

Joined
Sat Apr 28, 2012 2:32 pm
Who is online

Users browsing this forum: No registered users and 26 guests