Page 1 of 1

disable autocomplete form

Posted: Wed Mar 07, 2018 12:24 am
by wafflemeister
OpenCart Version 1.5.6.4

My website has been working fine for a very long time. However, I noticed yesterday that new orders that come in all have the following:

Company Name = First Name + Last Name
Address 2 = Address 1

When I try to go through the checkout process using Chrome the Autocomplete function will fill in the information incorrectly just as mentioned above. I would like to specifically disable the autocomplete for 'Company name' and 'Address 2' in the checkout proccess (both billing and shipping address).

Thank you.

Re: disable autocomplete form

Posted: Wed Mar 07, 2018 7:52 am
by IP_CAM
Well, this 'autocomplete' Function comes from the Browser, not from OC,
as I am aware of, if you kill all FORM-related Cache Content, it should not
display anything, until the next time at least :D
But better don't publish 1.5.6.x Matters in the OC-3 Section, such always
leaves the impression, that someone does not care much about details.
And this keeps many from replying in the first place... :'(

Ernie