Post by Lazze » Fri Feb 16, 2018 4:41 pm

I use 3.0.2.0
Suddenly, the choice of language does not work, nor does the buy button and some other buttons.
http://butiken.lofotenworkshop.se/

Newbie

Posts

Joined
Tue Aug 29, 2017 11:22 pm

Post by wid » Fri Feb 16, 2018 5:14 pm

for some reason the jquery link is broken
check if it is in catalog/view/javascript/jquery folder
by default is another version of jquery "jquery-2.1.1.min.js" which it is on your server.
http://butiken.lofotenworkshop.se/catal ... 3.1.min.js Failed to load resource: the server responded with a status of 404 (Not Found)

take a visit to My Modules !


wid
New member

Posts

Joined
Fri Feb 02, 2018 9:19 pm
Location - Athens/Greece

Post by Lazze » Fri Feb 16, 2018 5:33 pm

Great, thanks! That was the problem!

Newbie

Posts

Joined
Tue Aug 29, 2017 11:22 pm

Post by wid » Fri Feb 16, 2018 5:41 pm

You’re welcome!

take a visit to My Modules !


wid
New member

Posts

Joined
Fri Feb 02, 2018 9:19 pm
Location - Athens/Greece
Who is online

Users browsing this forum: No registered users and 20 guests