Post by treblesix » Wed Feb 07, 2018 8:29 pm

My contact form is working OK but the success message is incorrect. The message I get is "You have been logged off your account. It is now safe to leave the computer. Your shopping cart has been saved, the items inside it will be restored whenever you log back into your account." which appears to be the logout message. Any ideas how I can change this?
OC 3.0.2.0 - Journal 2 theme
Any help appreciated

Newbie

Posts

Joined
Fri May 03, 2013 7:56 pm

Post by IP_CAM » Thu Feb 08, 2018 4:46 am

Image

Attachments

logout_message.jpg

logout_message.jpg (31.25 KiB) Viewed 2635 times


Please don't send me OC Forum Personal Messages, just contact: jti@jacob.ch
---
OC 1.5.6.5 LIGHT Test Site: http://www.bigmax.ch/shop/
OC 1.5.6.5 V-PRO Test Site: http://www.openshop.li/shop/
My Github OC Site: https://github.com/IP-CAM
2'600+ FREE OC Extensions on the World's largest Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by treblesix » Thu Feb 08, 2018 7:32 am

Thats fine but I guess I have not explained clearly enough. I don't want to change the logout message as I guess this is used elsewhere. I just want to call the correct message that confirms the success of the contact form?

Regards

Newbie

Posts

Joined
Fri May 03, 2013 7:56 pm

Post by straightlight » Thu Feb 08, 2018 7:46 am


The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by creativient » Mon Aug 06, 2018 3:12 am

i tried these but did not work on mine.. =(

Newbie

Posts

Joined
Thu Aug 02, 2018 8:16 pm

Post by straightlight » Mon Aug 06, 2018 3:36 am

Then, it really depends on the way you are trying these solutions particularly since others did provided their positive reviews regarding these fixes way before.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by PatrickR » Tue Jun 25, 2019 1:56 am

I have exactly the same problem, have you find the solution ? thank you

First Opencart shop on its way 8)


Newbie

Posts

Joined
Sun Feb 10, 2019 5:39 am

Post by straightlight » Tue Jun 25, 2019 1:59 am

PatrickR wrote:
Tue Jun 25, 2019 1:56 am
I have exactly the same problem, have you find the solution ? thank you
Reporting the same issue; no OC version posted. Forum rules.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by straightlight » Tue Jun 25, 2019 2:01 am

However, you can try this step: viewtopic.php?f=201&t=199112&p=716861#p724120 .

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by cyclops12 » Tue Jun 25, 2019 2:50 am

treblesix wrote:
Wed Feb 07, 2018 8:29 pm
My contact form is working OK but the success message is incorrect. The message I get is "You have been logged off your account. It is now safe to leave the computer. Your shopping cart has been saved, the items inside it will be restored whenever you log back into your account." which appears to be the logout message. Any ideas how I can change this?
OC 3.0.2.0 - Journal 2 theme
Any help appreciated
Look in catalog/view/theme/YOUR_THEME/template/common/success twig and see what code you have under

Code: Select all

<h1>{{ heading_title }}</h1>
It should be

Code: Select all

{{ text_success }}
.....

This is a bug as default code is

Code: Select all

{{ text_message }}
Hope this helps

Expert Member

Posts

Joined
Sun Sep 27, 2015 1:10 am

Post by cyclops12 » Tue Jun 25, 2019 3:03 am

By the way, this is still the case in the latest 3.0.3.2 version in the Download section

Expert Member

Posts

Joined
Sun Sep 27, 2015 1:10 am

Post by straightlight » Tue Jun 25, 2019 3:15 am


The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by PatrickR » Tue Jun 25, 2019 9:20 pm

Works well for me, thanks.

First Opencart shop on its way 8)


Newbie

Posts

Joined
Sun Feb 10, 2019 5:39 am

Post by tantadruj » Fri Mar 06, 2020 6:55 pm

This was a solution for me. My success page was blank. No massage.
Opencart version 3.0.3.2


Look in catalog/view/theme/YOUR_THEME/template/common/success twig .... and see what code you have under

Code: Select all

<h1>{{ heading_title }}</h1>
It should be

Code: Select all

{{ text_success }}
and NOT

Code: Select all

{{ text_message }}
This is a bug as default code

Hope this helps
Last edited by straightlight on Fri Mar 06, 2020 7:34 pm, edited 1 time in total.
Reason: Please add the code tags.

Newbie

Posts

Joined
Fri Jun 23, 2017 12:40 pm

Post by glolar » Wed Apr 22, 2020 6:39 pm

tantadruj wrote:
Fri Mar 06, 2020 6:55 pm
This was a solution for me. My success page was blank. No massage.
Opencart version 3.0.3.2


Look in catalog/view/theme/YOUR_THEME/template/common/success twig .... and see what code you have under

Code: Select all

<h1>{{ heading_title }}</h1>
It should be

Code: Select all

{{ text_success }}
and NOT

Code: Select all

{{ text_message }}
This is a bug as default code

Hope this helps
Same problem for me (blank) Contact Us page after the email is sent. The above change to success.twig also fixed the problem for me (OpenCart 3.0.3.2).

Increase Your Child's I.Q.
iPad Wallpapers
Turtle & Tortoise Screen Savers


User avatar
Active Member

Posts

Joined
Thu Jul 29, 2010 12:35 pm
Location - San Diego, CA

Post by NSE Imports » Fri May 01, 2020 9:51 pm

Ah cool this fixed part of my contact page issue, now to solve why it insists on have two nav bars.

Live in the UK and need N95 masks? Come to our shop @ nseimports.co.uk


User avatar
Newbie

Posts

Joined
Fri May 01, 2020 7:32 pm
Location - London, UK
Who is online

Users browsing this forum: No registered users and 20 guests