Post by letxob » Thu Aug 17, 2017 7:31 pm

I can indeed start a new topic myself but I cannot reply on this forum, not even to my own topics.
"You need some posts to reply to topics", there is a threshold here?

this forum makes no sense.

Hello letxob,

You can post a topic as you posted "cannot reply on this forum"

Please read Forum Rules viewforum.php?f=176

Create a topic with correct OC version and in appropriate forum

You need some posts to reply to topics.

Newbie

Posts

Joined
Sun Jul 02, 2017 4:36 am

Post by Johnathan » Thu Aug 17, 2017 10:53 pm

This is a forum bug when you link your opencart.com account to your forum account. There's no solution currently, but if you create a separate forum account it should work fine in the forum. Hopefully the OpenCart staff will get it fixed soon.

Image
Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by letxobnav » Fri Aug 18, 2017 4:38 pm

finally, someone please tell the forum maintenance guy to get on it, now I know why this forum has no little participation.

Crystal Light Centrum Taiwan
Extensions: MailQueue | SUKHR | VBoces

“Data security is paramount at [...], and we are committed to protecting the privacy of anyone who is associated with our [...]. We’ve made a lot of improvements and will continue to make them.”
When you know your life savings are gone.


User avatar
Active Member

Posts

Joined
Fri Aug 18, 2017 4:35 pm
Location - Taiwan
Who is online

Users browsing this forum: No registered users and 24 guests