Post by musabka » Thu Jan 27, 2022 9:53 pm

Hi, I have a problem with my Opencart, I installed a fresh Opencart (Version 3.0.3 . 8) (three.zero.three.eight) on my dedicated server (PHP 7.4), when I'm going to add a status history on the order page (admin side) "SOME TIME" I ger an error message (Internal Server Error) and no notification email sent. this problem appears sometimes not all time. I mean sometimes the notification goes without any problem. (the same problem "SOME TIME" apperas when a customer made an order as the email confirmation is sent to the customer when he makes an order).

I use the SMTP setting on Opencart Settings.

can you help to solve this problem?

Thank you!

Newbie

Posts

Joined
Tue Oct 29, 2019 4:58 am

Post by mikeinterserv » Thu Jan 27, 2022 10:12 pm

Look at your SERVER error logs - something should show up there.
Possibly a mail server availability / problem

Active Member

Posts

Joined
Thu May 28, 2020 6:55 am
Location - Wales

Post by musabka » Thu Jan 27, 2022 10:20 pm

mikeinterserv wrote:
Thu Jan 27, 2022 10:12 pm
Look at your SERVER error logs - something should show up there.
Possibly a mail server availability / problem
When the problem getting the logs look like:

/var/log/exim_rejectlog

Code: Select all

2022-01-20 10:31:35 dovecot_login authenticator failed for (mydomain.com) [SERVER_IP]:34812: 535 Incorrect authentication data (set_id=info@mydomain.com)

/var/log/maillog

Code: Select all

Jan 20 10:31:33 server dovecot: auth-worker(16978): Error: conn unix:auth-worker (pid=9978,uid=97): auth-worker<1>: dict(info@mydomain.com,SERVER_IP): Failed to lookup key shared/dovecot_userdb-smtp/info@mydomain.com: Connection closed: read(size=8192) failed: Connection reset by peer (reply took 0.000 secs (0.001 in dict wait, 0.000 in other ioloops, 0.000 in locks))
/var/log/lfd.log

Code: Select all

Jan 20 10:31:39 server lfd[22291]: Failed SMTP AUTH login from 178.63.104.45 - ignored

Newbie

Posts

Joined
Tue Oct 29, 2019 4:58 am

Post by khnaz35 » Thu Jan 27, 2022 10:59 pm

SMTP issue, which smtp setting you are using, if it's your own domain check with your host.
Your exima server is causing issues.

Urgent Questions shoot here: khnaz35@gmail.com
Enjoy nature ;) :) :-*


User avatar
Active Member

Posts

Joined
Mon Aug 27, 2018 11:30 pm
Location - Malaysia
Who is online

Users browsing this forum: No registered users and 4 guests