Post by ThuNderGr » Thu Jul 11, 2019 9:13 pm

straightlight wrote:
Thu Jul 11, 2019 5:44 pm
You did not followed the instructions from the first post. It is instructed to replace all PP express files while you downloaded the entire package and uploaded all files from my namespace and was not what's been said.
Ok i restored from backup. But in the first post you say "Attached are the files to be replaced". But i don't see any files attached. Can please tell me which files should be replaced or point me to the right direction.

Εστιατορια Αθηνα http://www.athensmenu.gr


Newbie

Posts

Joined
Fri Feb 03, 2012 5:08 pm

Post by straightlight » Fri Jul 12, 2019 3:04 am

ThuNderGr wrote:
Thu Jul 11, 2019 9:13 pm
straightlight wrote:
Thu Jul 11, 2019 5:44 pm
You did not followed the instructions from the first post. It is instructed to replace all PP express files while you downloaded the entire package and uploaded all files from my namespace and was not what's been said.
Ok i restored from backup. But in the first post you say "Attached are the files to be replaced". But i don't see any files attached. Can please tell me which files should be replaced or point me to the right direction.
Good point. Forgot to remove this portion since the move out to Github for this package to be used. This portion has now been removed. The files that needs to be replaced are all the filenames that contains: pp_express in it.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by petpet » Wed Oct 02, 2019 10:07 pm

HTTP ERROR 500
on journal 3

Κατασκευή eshop


Newbie

Posts

Joined
Tue Dec 22, 2015 8:15 pm


Post by Maxenus » Mon Oct 14, 2019 5:57 pm

Hi guys,

I installed OC version 3.0.2.0 and faced issues with PP express checkout as well. With the default files from version 3.0.2.0 the initial checkout error is "We’re sorry Things don’t appear to be working at the moment." but if I click on retry then it will allow me to pay.

Then I found this post and tried to replace every file with the name "pp_express" from the github repo provided and also cleared the caches in OC but then I received another error stating something like this.

Code: Select all

Error: Error: There was an error fetching the PayPal token at eval (eval at globalEval (http://domainname/catalog/view/javascript/jquery/jquery-2.1.1.min.js:2:2536), :22:21) at _loop (https://www.paypalobjects.com/api/checkout.js:779:46) at ZalgoPromise._proto.dispatch (https://www.paypalobjects.com/api/checkout.js:796:53) at ZalgoPromise._proto.resolve (https://www.paypalobjects.com/api/checkout.js:751:66) at https://www.paypalobjects.com/api/checkout.js:737:41 at XMLHttpRequest. (https://www.paypalobjects.com/api/checkout.js:1092:24) at Object._RECEIVE_MESSAGE_TYPE. [as postrobot_message_response] (https://www.paypalobjects.com/api/checkout.js:4247:27) at receiveMessage (https://www.paypalobjects.com/api/checkout.js:4278:48) at messageListener (https://www.paypalobjects.com/api/checkout.js:4297:9)
I double checked the PayPal API credentials and they are correct. May I know what do I need to do except the steps I done above to get express checkout working?

Newbie

Posts

Joined
Fri Apr 08, 2016 10:07 pm
Who is online

Users browsing this forum: liwya2019 and 7 guests