Post by darkhorse » Sat Dec 22, 2018 1:32 am

So I may have missed something here but after upgrading from V2 to latest stable V3 and all the work that was needed to update extensions and so on, I have come to edit my information pages (which display on the site perfectly) and there is no option at all for WYSIWYG but it is just a description box with pure html in it. This is annoying and I was wondering if anyone has had this who could suggest a fix please?

https://imgur.com/99MB80p


many thanks

Newbie

Posts

Joined
Tue Oct 16, 2018 5:26 am

Post by cyclops12 » Sat Dec 22, 2018 2:42 am

I suppose first thing would be to check if you have the summernote folder in the admin/view/javascript folder

Active Member
Online

Posts

Joined
Sun Sep 27, 2015 1:10 am

Post by darkhorse » Sat Dec 22, 2018 3:41 am

Thanks for the reply!
Yes, the Summernote folder is there, just not doing anything! thanks

Newbie

Posts

Joined
Tue Oct 16, 2018 5:26 am

Post by darkhorse » Sun Dec 23, 2018 1:41 am

It turns out it was a conflict with isenselabs custom pages. Disabled that extension and it came back. Will post up a fix when I have sorted it. thanks

Newbie

Posts

Joined
Tue Oct 16, 2018 5:26 am

Post by cyclops12 » Sun Dec 23, 2018 3:50 am

Great news you have found the problem. Hope you find a solution easily
OR maybe get in touch with isenselab and ask them for help

Active Member
Online

Posts

Joined
Sun Sep 27, 2015 1:10 am
Who is online

Users browsing this forum: No registered users and 4 guests