Post by sesoft6 » Tue Jul 25, 2017 5:33 pm

Please help me i am facing some issue. I added one Custom field with type of (File) in registration page. I want image from customer while registration. i am added Custom field.
Image uploaded gud working while registration.
but in admin when i am clicking on edit button of customer image not showing. there still showing "Upload" button. how can i see Customer image in admin panel? Image show on storage folder but not showing in admin panel. in Opencart Version 2.3 and 3.0

Please see also attached file.

Please help me to solve my issue.
Sorry for my English.

Attachments

registration-file-image.png

Customer image not showing - registration-file-image.png (82.11 KiB) Viewed 912 times


==============================
http://www.amicusstore.co.uk


Newbie

Posts

Joined
Thu Nov 27, 2014 5:42 pm
Location - Multan

Post by Hussain10 » Tue Oct 03, 2017 8:30 pm

Same Problem for me ...

New member

Posts

Joined
Thu Jan 21, 2016 10:56 pm

Post by straightlight » Wed Oct 04, 2017 2:35 am

When uploading a file, do you notice an error message from the admin error logs? Also, which OC version are you specifically using?

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com contractor officials representative


Legendary Member
Online

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by straightlight » Wed Oct 04, 2017 7:17 am

See if this solution solves the issue: https://github.com/opencart/opencart/pu ... 1e30221f4f

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com contractor officials representative


Legendary Member
Online

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 3 guests