Post by kmscosmetics » Tue Mar 19, 2013 1:10 am

I have no idea what is going on with my site. It was working fine and I put it in maintenance mode for a few days as I was sick and now I am receiving all kinds of errors in the error log. Most of them are pertaining to the system/cache folder and a cache folder in vqmod also.

Customers are also having problems. None of them can place an order as they are receiving errors during the checkout process. Some are also having trouble with their accounts where they cannot even log in. Sometimes when I search for a customer, they aren't there but yet I can go look for their most recent order and access their account that way?

I would really like someone who has the time to access my site, find & fix the problems for me. I'm willing to pay for your time as well!

Newbie

Posts

Joined
Mon Apr 16, 2012 9:55 pm

Post by myworkstemplates » Tue Mar 19, 2013 1:54 am

Hello,

We can definitely help you out. Would you like to PM us or post the details?

Thanks!!

Image
Image Image Image Image Image


User avatar
New member

Posts

Joined
Sat Apr 02, 2011 6:21 am
Location - Midland, MI

Post by Qphoria » Tue Mar 19, 2013 2:18 am

kmscosmetics wrote:I have no idea what is going on with my site. It was working fine and I put it in maintenance mode for a few days as I was sick and now I am receiving all kinds of errors in the error log. Most of them are pertaining to the system/cache folder and a cache folder in vqmod also.

Customers are also having problems. None of them can place an order as they are receiving errors during the checkout process. Some are also having trouble with their accounts where they cannot even log in. Sometimes when I search for a customer, they aren't there but yet I can go look for their most recent order and access their account that way?

I would really like someone who has the time to access my site, find & fix the problems for me. I'm willing to pay for your time as well!
I'd guess your system/cache and vqmod/vqcache folders are not writable. Change them to 775 or 777

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by kmscosmetics » Tue Mar 19, 2013 3:37 am

I would prefer to correspond via email as I check it more often than here. You can email me at info (at) kissmysasscosmetics.com Thank you!

Newbie

Posts

Joined
Mon Apr 16, 2012 9:55 pm

Post by myworkstemplates » Tue Mar 19, 2013 3:56 am

The purpose of the forum is to try to make public any helpful information to multiple people that might be having the same problem. You'll be doing them a favor by keeping this discussion online.

Image
Image Image Image Image Image


User avatar
New member

Posts

Joined
Sat Apr 02, 2011 6:21 am
Location - Midland, MI

Post by kmscosmetics » Tue Mar 19, 2013 5:08 am

It's not that I don't want to help anyone else. The problem is that I don't even know where to start to solve any of the problems/errors that I am having. I feel it would be much easier if someone could work one on one with me so I could give them login info to my site so they can see if they can find the problem.

Newbie

Posts

Joined
Mon Apr 16, 2012 9:55 pm

Post by myworkstemplates » Tue Mar 19, 2013 5:19 am

Sure, I understand. You're able to give me login info by just PMing me, then we can keep the rest of the conversation online, and any private info can go through PM.

Image
Image Image Image Image Image


User avatar
New member

Posts

Joined
Sat Apr 02, 2011 6:21 am
Location - Midland, MI

Post by kmscosmetics » Tue Mar 19, 2013 5:39 am

Ok, sounds good!

Newbie

Posts

Joined
Mon Apr 16, 2012 9:55 pm
Who is online

Users browsing this forum: No registered users and 51 guests