Post by SamNabz » Sat Mar 16, 2013 3:06 pm

Hi all,

I am currently working on a website where the client requires a pre-filled newsletter template for sending out e-newsletters. They want to be able to open the Mail page via the admin panel and just simply edit/add content to the template and hit send.

I have edited the contact.tpl file in admin/view/template/sale and the template appears in the text box perfectly; however, every time I hit send, the email received is completely empty...

Any ideas as to why the content is not passing through? Is there another file (or files) that I need to edit?

Any help is greatly appreciated. Using a HTML/CSS template and OC v1.5.4.1

Thank you.

Cheers, Sam


Active Member

Posts

Joined
Wed Jul 06, 2011 7:32 am
Location - Sydney, Australia

Post by SamNabz » Sun Mar 17, 2013 4:57 pm

Can someone please help with this..?

Cheers, Sam


Active Member

Posts

Joined
Wed Jul 06, 2011 7:32 am
Location - Sydney, Australia

Post by SamNabz » Thu Mar 21, 2013 5:04 pm

Bump.. Come on guys, surely this is can be done?

Cheers, Sam


Active Member

Posts

Joined
Wed Jul 06, 2011 7:32 am
Location - Sydney, Australia

Post by milezteg » Sat Apr 06, 2013 8:15 am

I am wondering the exact same thing. Did you find a solution? ???

User avatar
New member

Posts

Joined
Wed Nov 28, 2012 11:00 am

Post by butte » Sat Apr 06, 2013 8:35 am

Is it going out specifically to "Newsletter" group members (including instead members of a stand-in testing group of recipients)? Does the mail fileset know what the sales fileset is doing?

Guru Member

Posts

Joined
Wed Mar 20, 2013 6:58 am

Post by gocreative » Fri Jun 07, 2013 12:43 pm

I added my template header and footer to /admin/controller/sale/contact.php instead. This way it's always sent and can't be screwed up by the editor of the message. Works fine.

User avatar
Active Member

Posts

Joined
Tue Jan 12, 2010 5:46 pm
Who is online

Users browsing this forum: No registered users and 36 guests