Post by steamcrow » Tue Jan 19, 2010 7:13 am

Hi there.

My store is set up for free shipping in the continental USA, and a $15.00 fee everywhere else. (Flat rate for GeoZones)

I got an order today, and it turns out that on the Paypal invoice the customer was mistakenly charged $4.00 shipping.

When I look up the order inside of OC, is shows free shipping, and doesn't show the $4.00 listed in the Paypal invoice.

What am I doing wrong?

Any idea what I can do to fix it?

Thank you for your time.

Daniel M. Davis

[url=http://www.steamcrow.com]

http://www.twitter.com/steamcrow


New member

Posts

Joined
Sun Aug 16, 2009 4:18 am

Post by steamcrow » Sat Jan 23, 2010 10:14 pm

Maybe I didn't say it right.

On the OC side, on the customer invoice, it shows "free shipping" and no charge for it.

But PayPal somehow got the instructions to add a $4.00 fee. Very strange.

Anyone know what I could look for to change that? I can't figure out what caused this.

Thank you,

Daniel

Daniel M. Davis

[url=http://www.steamcrow.com]

http://www.twitter.com/steamcrow


New member

Posts

Joined
Sun Aug 16, 2009 4:18 am

Post by Qphoria » Mon Jan 25, 2010 7:51 am

On the confirmation page, do a "view->Source" on your browser and scroll down to the payment form towards the bottom

looks something like
<form name="payment" ...>
<input.../>
<input.../>
<input.../>
</form>

see if any of those fields have a 4.00 in there

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am
Who is online

Users browsing this forum: No registered users and 74 guests