Post by KensGiftShop » Fri Feb 22, 2013 11:37 am

I have another web site that I would like to rebuild with Opencart, but I don't want to take that site down while I rebuild it.
Can I rebuild the site in another location, then install Opencart on the other site and transfer all the files to that site.

If so, are there any files I need to change when I transfer them?

I hope I explained this good enough?

Thanks
Ken

New member

Posts

Joined
Fri Dec 14, 2012 3:15 am

Post by rempong » Fri Feb 22, 2013 11:55 am

Yes you can. Check config.php and admin/config.php if you want to move to another host.

OPENCART MODULE :
Opencart Compare Link VQMOD, Link your compared product to forum/email

Copy and DIRECTLY Edit Product, the easy way.

Custom Product Sort, Full control to product sorting options

Already Sold Product Module, shows total product sold

Opencart Shortcode (Wordpress Clone)


Active Member

Posts

Joined
Fri Sep 14, 2012 2:38 pm
Location - Indonesia

Post by KensGiftShop » Fri Feb 22, 2013 12:34 pm

Thanks.
That what I thought, but I wanted to make sure before I went through the trouble rebuilding it to find out it wouldn't work.

Ken

New member

Posts

Joined
Fri Dec 14, 2012 3:15 am

Post by MarieM » Fri Feb 22, 2013 6:59 pm

Hi there,

If I get you right you want to develop an OC store at your local server and then install a fresh OC instead of your current store and move all the data from dev site to a live one. Here is a nice manual on how that can be done http://www.jackwdavis.com/2012/02/20/ho ... ew-domain/
As a less complicated option you can check this site http://www.shopping-cart-migration.com/ They offer data migration from one OC installation to another. However, it is paid.

Newbie

Posts

Joined
Mon Aug 20, 2012 6:16 pm

Post by kotysoft » Fri Feb 22, 2013 7:17 pm

Make sure you already removed all absolute linking from category / product / information descriptions; and change them into relative.

Last time when i moved my store, my formatted descriptions was fully broken ( because my Image Manager used absolute links instead of relative

/ sorry for bad english knowledge

New member

Posts

Joined
Sat Feb 06, 2010 10:01 pm
Who is online

Users browsing this forum: No registered users and 33 guests