Post by nodric » Thu Jan 31, 2013 11:24 pm

Host wants to move me to a new server that is Fast CGI, but only supports PHP 5.3 onwards.

Yes I know I need to upgrade... Will 1.5.1.1 run fine on Fast CGI and PHP 5.3?

Thanks,

N

The Best 4x4xfar


Active Member

Posts

Joined
Wed Jul 06, 2011 10:39 pm

Post by ChetanCx » Fri Feb 01, 2013 9:43 pm

i think it should work fine ... i can use even 1.5.0 in my localhost running PHP 5.3 without any problem

User avatar
Active Member

Posts

Joined
Sat Dec 08, 2012 8:12 pm
Who is online

Users browsing this forum: No registered users and 11 guests