Post by FuelCells » Fri Jan 11, 2013 1:02 am

When I try to make a new Order I can never add a product. When I do the an Error box pops up! I have tried looking it up a few times though out the forums and came a across a few reasons what it might be, such as my config.php files not setting the HTTP/HTTPS right. I went through them and they all seem to be correct. I am running 1.5.2.1

Any ideas?

EDIT: I get this error-
The page at https://fuelcellsetc .com/store/XXXXXX/index.php route=sale/order/update&token=ddb5b9125101dbaff7093e139acc7a20&order_id=157 displayed insecure content from http://fuelcellsetc .com/store/index.php?route=checkout/manual&token=ddb5b9125101dbaff7093e139acc7a20.

jquery-1.7.1.min.js:4
XMLHttpRequest cannot load http://fuelcellsetc .com/store/index.php?route=checkout/manual&token=ddb5b9125101dbaff7093e139acc7a20. Origin https://fuelcellsetc.com is not allowed by Access-Control-Allow-Origin. index.php:1

I've changed the name of my admin folder to something else if that helps.

Attachments

OrderProductError.JPG

OrderProductError.JPG (43.53 KiB) Viewed 588 times

Last edited by FuelCells on Thu Jan 24, 2013 12:51 am, edited 3 times in total.

New member

Posts

Joined
Thu May 03, 2012 4:17 am

Post by Avvici » Fri Jan 11, 2013 9:40 pm

We need:
-Your opencart version?
-Update or new install?

User avatar
Expert Member

Posts

Joined
Tue Apr 05, 2011 12:09 pm
Location - Asheville, NC

Post by FuelCells » Sat Jan 12, 2013 4:43 am

My Opencart version is 1.5.2.1 and I have not recently updated it. It has been up and running for about 6-8 months now.

New member

Posts

Joined
Thu May 03, 2012 4:17 am

Post by FuelCells » Fri Jan 18, 2013 2:33 am

Anyone have any idea?

New member

Posts

Joined
Thu May 03, 2012 4:17 am

Post by FuelCells » Fri Jan 18, 2013 6:45 am

avvici wrote:We need:
-Your opencart version?
-Update or new install?
My Opencart version is 1.5.2.1 and I have not recently updated it. It has been up and running for about 6-8 months now.

New member

Posts

Joined
Thu May 03, 2012 4:17 am

Post by FuelCells » Thu Jan 24, 2013 12:51 am

Solved by updating OpenCart to 1.5.5

New member

Posts

Joined
Thu May 03, 2012 4:17 am
Who is online

Users browsing this forum: No registered users and 17 guests