Post by Lucmac » Sat Apr 27, 2019 11:43 pm

I had the same problem today, all of my SMTP settings were correct and I was entering them in the correct format for my server. The problem was intuitively simple to resolve though, I simply had to ensure that the store email adddress under system >> settings was the same as the smtp username. hey presto it began working!

Newbie

Posts

Joined
Mon Apr 22, 2019 5:29 pm
Who is online

Users browsing this forum: No registered users and 6 guests