Post by squeaky » Tue Oct 09, 2012 12:15 am

trying to setup smtp mail on OC 1.5.3

On a windows server:
Notice: Error: EHLO not accepted from server!

On a shred LINUX host:
Warning: fsockopen() [function.fsockopen]: unable to connect to smtp.secureserver.net:25

Using Mail instead of SMTP gives no errors, but sends sends no email.

User avatar
New member

Posts

Joined
Thu Dec 03, 2009 1:01 am


Post by i2Paq » Tue Oct 09, 2012 12:47 am

We need more info on this.

What should your settings be / who are you connecting to?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by terraGirl » Tue Oct 09, 2012 1:26 am

If your SMTP host requires authentication, then the most common reason is wrong username/password for SMTP. Check the SMTP host, username (=email address) and email password setting.

UK Web Hosting for Designers & Developers by TerraNetwork (Norwich, UK) for websites of all sizes.


User avatar
New member

Posts

Joined
Fri Aug 12, 2011 12:26 am

Post by squeaky » Tue Oct 09, 2012 2:28 am

my smtp setting were correct.

using godaddy smpt.secureserver.net

same settings work without a problem on an asp page

but is now failing on all open cart installs

User avatar
New member

Posts

Joined
Thu Dec 03, 2009 1:01 am


Post by squeaky » Tue Oct 09, 2012 8:00 am

i ended up reverting to mail

User avatar
New member

Posts

Joined
Thu Dec 03, 2009 1:01 am


Post by jj24 » Fri Nov 09, 2012 9:48 am

i can't use mail, i HAVE to use SMTP - is this simply not working??? i can't find any topics where someone was successful with SMTP yet.

Newbie

Posts

Joined
Fri Nov 09, 2012 9:31 am
Who is online

Users browsing this forum: No registered users and 35 guests