Post by Ankan » Thu Apr 19, 2012 7:50 pm

Version 1.5.1.3

I get error 500 if trying to open the customer upload file in Orders (under `products´). The file is in the folder Download but the name is changed to, for example, DSC00128.JPG.a54bd520c930ca882384adde38c9cf9c

There´s nothing in my error log.

Can you help me?

Newbie

Posts

Joined
Thu Jun 23, 2011 4:21 am

Post by Deanr1976 » Thu Jun 21, 2012 10:03 pm

I am also getting this error. A work around is to download and then rename your file to (in this case) DSC00128.JPG then at least you have their image.

I am trying to find out why this happens and hopefully find a solution.

Anybody else know how to solve this?

Newbie

Posts

Joined
Thu Jun 21, 2012 9:53 pm

Post by Rosettes » Mon Jul 02, 2012 10:01 am

Hi guys where do you find the uploaded file in cpanel? I don't mind it not showing once uploaded but I want to be able to locate it on the system so i can view their upload.
Thanks

User avatar
Newbie

Posts

Joined
Wed Feb 29, 2012 4:43 am


Post by upperme » Thu Dec 13, 2012 12:32 am

I am having the same issue. Apparently the upload is supposed to have a link to it under ADMIN > SALES > ORDERS > ORDER, but I don't see one under any of the order details anywhere. Any help would be greatly appreciated, as I need to release this site to my customer ASAP. I am running v1.5.4.1.

Thanks,

JB
Rosettes wrote:Hi guys where do you find the uploaded file in cpanel? I don't mind it not showing once uploaded but I want to be able to locate it on the system so i can view their upload.
Thanks

Newbie

Posts

Joined
Wed Dec 12, 2012 11:01 pm
Who is online

Users browsing this forum: No registered users and 9 guests