Post by bargainhunter » Fri Oct 16, 2015 6:10 am

my site was not sending email from the contact form when I upgraded to 2.0.3

when I checked it against another open cart site I have that was sending emails, I discovered under the system/settings/mail that the SMTP port and the SMTP timeout was left empty. When I changed the site that wasn't working to have blank SMTP port & timeout, it is now working, sending email & notifying me by email of new customer registrations.

I am assuming it should work sending notification of customer orders also since it's working on new registrations & from the contact form.

Newbie

Posts

Joined
Fri Oct 16, 2015 6:04 am

Post by Dizi » Wed May 11, 2016 11:14 pm

Hi,
My store email died suddently. I receive orders notifications, but i can't send any email or notifications to my costumers. Aaaaahhhh sucks.
I have already contact my host (arvixe) days ago because i've notice that i was unable to send emails to hotmail/outlook costumers because usually i receive a 550 5.7.1 report, but today i've found out that all the emails as been sending to no one. Never reach anywhere.
Tried everything that has been suggested here, but without any luck.
I'm using OC 1.5.1.3. Does anyone has another idea? Thx

Active Member

Posts

Joined
Thu Dec 29, 2011 7:44 pm

Post by Alex - A2Hosting » Fri May 20, 2016 6:55 pm

Dizi wrote:Hi,
My store email died suddently. I receive orders notifications, but i can't send any email or notifications to my costumers. Aaaaahhhh sucks.
I have already contact my host (arvixe) days ago because i've notice that i was unable to send emails to hotmail/outlook costumers because usually i receive a 550 5.7.1 report, but today i've found out that all the emails as been sending to no one. Never reach anywhere.
Tried everything that has been suggested here, but without any luck.
I'm using OC 1.5.1.3. Does anyone has another idea? Thx
Are you using a custom SMTP server or the default servers email service?

Recently I have been seeing a lot of customers having issues with Arvixe's email services. On that basis, it might not be your OpenCart store but Arvixe themselves.

What did Arvixe say when you reached out to them?

Alex - alex@a2hosting.com
Image


User avatar
New member

Posts

Joined
Sun Jun 16, 2013 7:30 am

Post by Dizi » Fri May 20, 2016 7:08 pm

Alex - A2Hosting wrote:
Dizi wrote:Hi,
My store email died suddently. I receive orders notifications, but i can't send any email or notifications to my costumers. Aaaaahhhh sucks.
I have already contact my host (arvixe) days ago because i've notice that i was unable to send emails to hotmail/outlook costumers because usually i receive a 550 5.7.1 report, but today i've found out that all the emails as been sending to no one. Never reach anywhere.
Tried everything that has been suggested here, but without any luck.
I'm using OC 1.5.1.3. Does anyone has another idea? Thx
Are you using a custom SMTP server or the default servers email service?

Recently I have been seeing a lot of customers having issues with Arvixe's email services. On that basis, it might not be your OpenCart store but Arvixe themselves.

What did Arvixe say when you reached out to them?
Hi

I'm using SMTP. It seems that all my emails were blacklisted. Don't know why, but a week later the problem solved for itself. Arvixe never replied my contacts.
2 days ago, happen the same. Blacklisted again. This is higly nervebreaking and completely stupid. I don't send any spam at all. Now i'm waiting for Arvixe to say something. They're extremely slow.

Active Member

Posts

Joined
Thu Dec 29, 2011 7:44 pm
Who is online

Users browsing this forum: No registered users and 60 guests