Post by strobes » Tue Mar 20, 2012 8:28 pm

Hi All

I just upgraded to Version 1.5.2.1

One of the problems i have now found is that i cant login to my customers account to make manual orders like i could before

There is the login to store dropdown menu which shows me the default option but when i click it if flips back to the top option and doesn't do anything on my mac using safari and on windows using IE it opens a new window with the front end but doesnt log me in

I have looked all over the admin to see if i have to switch this feature on somewhere but i can't find anything

Can anyone advise me?

Cheers

Steve

New member

Posts

Joined
Fri Sep 02, 2011 7:13 pm

Post by paolag13 » Fri Jul 13, 2012 10:45 pm

Did you solve the problem???
The same is happening to me, and I don't know how to fix it.
Please help me.

Newbie

Posts

Joined
Fri Jul 13, 2012 10:44 pm

Post by khantisari » Fri Sep 07, 2012 3:01 pm

it is happen to me too.. still got no answer to solve it.. some one can help?

baju korea | baju import


Newbie

Posts

Joined
Fri Jul 13, 2012 5:16 pm

Post by AliceH » Mon Apr 07, 2014 4:19 am

I am having this problem with 1.5.6.1 was there ever a solution?

https://www.embroidery-allsorts.com/


User avatar
Active Member

Posts

Joined
Sun Jan 09, 2011 11:00 am
Location - Australia

Post by labeshops » Mon Apr 07, 2014 4:53 am

works fine for me on 1.5.2.1 so my guess is you have a mod interferring?

Running Opencart v3.0.3.2 with multi-stores from https://www.labeshops.com which has links to all my stores.

Image


User avatar
Expert Member

Posts

Joined
Thu Aug 04, 2011 4:41 am
Location - Florida, USA

Post by straightlight » Mon Apr 07, 2014 6:27 am

Last year, there has been changes on the URL from JSON which actually fixes the issue. This problem used to be encountered since the token was not properly recognized when jumping from the admin towards the front-end. Since then, issues on that end should be resolved.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by sogyo » Sun Jul 27, 2014 2:56 am

Hi Straightlight.
Could you please explain with more detail the changes? Do you know if there is a solution for version 1.5.5.1?
Many thanks,

Newbie

Posts

Joined
Sun Jul 27, 2014 2:54 am

Post by straightlight » Wed Aug 13, 2014 10:42 pm

Compare the admin/controller/sale/customer.php (v1.5.5.1) with the latest version and the same for admin/view/template/sale/customer_list.tpl file. This should lead you to the right direction.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 50 guests