Post by mybaysix » Fri Jan 27, 2012 4:19 am

i cannot get to my dashboard (mybaysix.com/admin) or website on certain computers in my office. my other site baysixusa.com seems to go without any problems. what could be the cause of this?

using open cart Version 1.5.1.3

Newbie

Posts

Joined
Fri Nov 11, 2011 1:35 am

Post by tim_s » Fri Jan 27, 2012 4:55 am

Are you getting a specific error message in the browser? Are all the computers on the same network? Are they behind a firewall? We're going to need more information from you. Has the problem always existed or is this something that has recently happened? Does the problem exist in all browsers or a specific web browser?

I'm sorry, I know it's a lot of questions but we need more info to help you out.

Tim S

OpenCart Tutorials

vQmod Extension to remove "Powered By" in Footer


User avatar
New member

Posts

Joined
Thu Jan 19, 2012 1:40 am

Post by ericmorgan » Sat Jan 28, 2012 2:36 am

this is the message i am getting

Hmm, mybaysix.com isn't loading right now.

The computers that run mybaysix.com are having some trouble. Usually this is just a temporary problem, so you might want to try again in a few minutes.

Want more detail? See which nameservers are failing.
Nameserver trace for mybaysix.com:

Looking for who is responsible for root zone and followed c.root-servers.net.
Looking for who is responsible for com and followed b.gtld-servers.net.
Looking for who is responsible for mybaysix.com and followed ns1.mybaysix.com.

Nameservers for mybaysix.com:

ns1.mybaysix.com
ns2.mybaysix.com

this problem has been going on for a week. it seems to come in and out. for instance, my computers have been able to get on the site all week until today. now i am getting a server cannot be found on my computer but other computers in the office are ok. it does not matter which browser i use. all computers are on the same network and not behind a firewall.

New member

Posts

Joined
Thu Oct 13, 2011 9:43 pm
Who is online

Users browsing this forum: Bing [Bot] and 80 guests