Post by straightlight » Sat Jan 07, 2012 1:24 pm

If twice needs to be clicked when processing a form, it may probably due to a missing redirect from a successful event. Can you state the route name from where this issue occurs ? Also, have you check the error logs from your admin - > systems ?

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com contractor officials representative


Administrator

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by straightlight » Sat Jan 07, 2012 10:10 pm

Sorry for the delay of response from your 2 hours and stating it's a long time but we all have to sleep sometime.

What you're looking for is: login.tpl from the checkout template folder.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com contractor officials representative


Administrator

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by benishue » Sat Feb 18, 2012 11:21 pm

Hi,
I have the same problem.
I didn't understand how to solve that ?
What changes I need to do in the code files ?


Regards,
Shimon

Newbie

Posts

Joined
Thu Nov 24, 2011 8:36 pm

Post by Renato Frota » Mon Feb 20, 2012 9:35 pm

It usually happens when you have not filled in the SMTP mail setting yet.

If it's filled in with SMTP selected, your hosting provider may be blocking fsockopen() function, then switch back to MAIL, keeping SMTP settings filled and OpenCart will try to pass the SMTP login data through mail() function -- this usually works better than fsockopen smtp.

New member

Posts

Joined
Wed Aug 31, 2011 1:21 pm
Who is online

Users browsing this forum: No registered users and 11 guests