Post by lukec2nz » Fri Jul 17, 2009 2:40 pm

Hi there.
I have installed OpenCart on my server. the only problem i have is there is no payment options to select when checking out. I have Bank Transfer and Paypal enabled in the Admin panel.
Whats wrong?

Thanks Luke

Newbie

Posts

Joined
Fri Jul 17, 2009 2:38 pm

Post by readyman » Fri Jul 17, 2009 3:09 pm

Can you screenshot the bank transfer and the paypal edit pages to let me see your current settings?

http://www.alreadymade.com
Follow me on twitter.com/alreadymade


User avatar
Global Moderator

Posts

Joined
Wed May 20, 2009 5:16 am
Location - Sydney

Post by lukec2nz » Sat Jul 18, 2009 5:22 pm

My Client doesn't want to use PayPal so the only use is Bank Transfer.
See attached image.
Thanks

Attachments

Picture 19.png

Picture 19.png (39.62 KiB) Viewed 785 times


Newbie

Posts

Joined
Fri Jul 17, 2009 2:38 pm

Post by lukec2nz » Tue Jul 28, 2009 3:58 pm

Was there any progress on this?

Newbie

Posts

Joined
Fri Jul 17, 2009 2:38 pm

Post by lukec2nz » Tue Jul 28, 2009 6:59 pm

Can any one help as this site is due to go live sometime this week
-Thanks Luke

Newbie

Posts

Joined
Fri Jul 17, 2009 2:38 pm

Post by zeevy » Wed Jul 29, 2009 1:07 pm

I think customer should be in the same geo zone. that bank transfer is enabled on.

ie in your case customer must select new zealand as his/her geo zone

New member

Posts

Joined
Tue Jul 21, 2009 8:08 pm
Who is online

Users browsing this forum: No registered users and 16 guests