Post by lemonie » Wed Nov 23, 2011 3:06 am

Hi

I have Featured Products set on the home page but when I use the search box the results appear below the featured products. How can I get the search results to appear at the top

http://www.flyballstuff.co.uk
Last edited by lemonie on Fri Nov 25, 2011 5:12 am, edited 1 time in total.

New member

Posts

Joined
Fri Nov 18, 2011 8:28 pm

Post by uksitebuilder » Fri Nov 25, 2011 12:11 am

Looks like you have featured products also set to show on the search results page.

Change it's position from Content Top to Content Bottom on the search page in Admin - Extensions - Modules - Featured

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom

Post by lemonie » Fri Nov 25, 2011 5:12 am

Thankyou .. a bit obvious now you point it out :choke:

New member

Posts

Joined
Fri Nov 18, 2011 8:28 pm

Post by Shawcross » Tue Nov 29, 2011 7:45 pm

sorry to hijack this post but I have a similar problem but with a twist.
Instead of featured products my search always appears under whatever I have on the home page. I have been into the various modules eg Admin - Extensions - Modules - Latest and there is no search layout to choose or unchoose.

Any ideas?

Newbie

Posts

Joined
Fri Oct 01, 2010 3:53 am

Post by arturocivit » Sat Dec 03, 2011 2:32 am

uksitebuilder wrote:Looks like you have featured products also set to show on the search results page.

Change it's position from Content Top to Content Bottom on the search page in Admin - Extensions - Modules - Featured
Hi, one quetsion, mine is appearing at home and on results, like this: http://thenewmediastudio.com/opencart/i ... ame=Gibson

But the thing is how to make it appear only in the home page? I went to the admin>modules>featured but there's no option to shown only on home page, actually the options are:

Account
Affiliate
Category
Checkout
Contact
Default
Home
Information
Manufacturer
Product
Sitemap

Any idea?

Thanks so much!

New member

Posts

Joined
Thu Dec 01, 2011 1:50 am

Post by uksitebuilder » Sat Dec 03, 2011 5:43 pm

It's the one after 'Default' in your list

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom

Post by arturocivit » Sat Dec 03, 2011 10:30 pm

uksitebuilder wrote:It's the one after 'Default' in your list
That's the one selected but also it's displaying the featured in the search page. Any idea?

New member

Posts

Joined
Thu Dec 01, 2011 1:50 am

Post by demirc4nx » Mon Apr 07, 2014 10:03 am

Yea i had the same problem but couldnt find any answer on the internet ( although this subject was " solved ")

But i think found the answer..


Opencart ----> settings

use that as "default"

Attachments

Adsız.jpg

Adsız.jpg (349.15 KiB) Viewed 512 times


Newbie

Posts

Joined
Mon Apr 07, 2014 9:57 am
Who is online

Users browsing this forum: Bing [Bot] and 16 guests