Post by marmurr1916 » Sat Nov 05, 2011 9:10 pm

OpenCart version: 1.4.9.5

Hi,

I have a weird problem with a category.

I can see this category online: http://organicarganoil.org.uk/index.php ... ry&path=35

But when I log-in as admin and go to Catalog > Categories, I can't see it!

Can anyone tell me how to view this category when logged-in as admin? ???

My Open Cart Site: http://www.organicarganoil.org.uk


Newbie

Posts

Joined
Fri May 27, 2011 9:09 pm

Post by JAY6390 » Sat Nov 05, 2011 9:58 pm

Hi Mark

Click edit next to any category in the admin, find the number to the right of category_id= in the address bar, and replace the number with 35 then hit return
That should open the editor for it. Try taking out the chinese? characters and saving, to see if it then shows. If it does, that is the cause...not really sure on a fix though. guessing a utf8 issue possibly

ImageImageImage

SEO MEGA KIT PLUS - Get your site ranking higher in the search engines
Better Product SEO URL's - Perfectly structured product links
SEO URL's Route Editor PRO - Make ANY url on your site have clean keywords - even third party extensions (remove index.php)


User avatar
Guru Member

Posts

Joined
Wed May 26, 2010 11:47 pm
Location - United Kingdom

Post by marmurr1916 » Sat Nov 05, 2011 10:18 pm

Hi Jay,

That worked perfectly - thanks! :D

I clicked edit next to one of my categories, then got a URL like this:

http://organicarganoil.org.uk/admin/ind ... y_id=[b]82[/b]

I changed that URL to:

http://organicarganoil.org.uk/admin/ind ... y_id=[b]35[/b]

That allowed we to view the 'missing' category, and edit it.

Thanks again!

My Open Cart Site: http://www.organicarganoil.org.uk


Newbie

Posts

Joined
Fri May 27, 2011 9:09 pm

Post by JAY6390 » Sat Nov 05, 2011 10:45 pm

No problem :)

ImageImageImage

SEO MEGA KIT PLUS - Get your site ranking higher in the search engines
Better Product SEO URL's - Perfectly structured product links
SEO URL's Route Editor PRO - Make ANY url on your site have clean keywords - even third party extensions (remove index.php)


User avatar
Guru Member

Posts

Joined
Wed May 26, 2010 11:47 pm
Location - United Kingdom

Post by michalfranek » Fri Feb 08, 2019 5:22 pm

Hi, I have similar problem but i do not see 99% of mine categories in admin.
i got around 1800categories and i see only 9 and some is disabled and some is enabled so i am confused, it happend before and i got it fixed but now it is 3th time and i am desperate. i can see them in fron but not in admin.
realy dont know what to do.
any advice what it might be.

Newbie

Posts

Joined
Mon Jul 17, 2017 3:19 pm
Who is online

Users browsing this forum: No registered users and 55 guests