Post by scud1096 » Mon Oct 17, 2011 9:01 am

man im having more issues... if i go to http://mysite.com it loads, if i go to http://www.mysite.com i get a error:

Content Encoding Error
The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

any solutions?

New member

Posts

Joined
Mon Oct 10, 2011 10:04 am

Post by scud1096 » Mon Oct 17, 2011 9:03 am

Output Compression Level: changed to 0 and it loads now but at the top of my page it sais:

Notice: Undefined index: country_id in /home/tomhan5/arboriststore.com/system/library/tax.php on line 17Notice: Undefined index: zone_id in /home/tomhan5/arboriststore.com/system/library/tax.php on line 17Notice: Undefined index: country_id in /home/tomhan5/arboriststore.com/system/library/tax.php on line 31Notice: Undefined index: zone_id in /home/tomhan5/arboriststore.com/system/library/tax.php on line 31

New member

Posts

Joined
Mon Oct 10, 2011 10:04 am

Post by scud1096 » Mon Oct 17, 2011 9:15 pm

No ideas on this error?

New member

Posts

Joined
Mon Oct 10, 2011 10:04 am

Post by JAY6390 » Tue Oct 18, 2011 5:24 am

What version is this? Also please don't bump threads! people don't read them any quicker, and in fact people are less likely to help those that bump threads. Remember help here is free. Have patience

Image


User avatar
Guru Member

Posts

Joined
Wed May 26, 2010 11:47 pm
Location - United Kingdom

Post by scud1096 » Tue Oct 18, 2011 5:37 am

1.5.1.3 - Sorry for the bump i seen others do it so i guess i jumped on the band wagon. sorry

New member

Posts

Joined
Mon Oct 10, 2011 10:04 am

Post by JAY6390 » Tue Oct 18, 2011 6:30 am

ok. In that case you need to update to 1.5.1.3.1 (latest release) and then see if the problem persists. If it does, let me know and I'll see what the issue is with the tax file

Image


User avatar
Guru Member

Posts

Joined
Wed May 26, 2010 11:47 pm
Location - United Kingdom

Post by scud1096 » Tue Oct 18, 2011 7:07 am

Will upgrading mess up any of my modules or VQmod files?

New member

Posts

Joined
Mon Oct 10, 2011 10:04 am

Post by JAY6390 » Tue Oct 18, 2011 7:22 am

not unless you've actually edited files other than the module ones. You'll also need to re-install vqmod. Be sure to back up before upgrading, so you can always revert should you need to

Image


User avatar
Guru Member

Posts

Joined
Wed May 26, 2010 11:47 pm
Location - United Kingdom
Who is online

Users browsing this forum: No registered users and 20 guests