Post by tvieira24 » Tue Oct 11, 2011 7:23 am

So I've been having a small issue that's been keeping my site from going live.

I have SEO URL's enabled in admin, .htaccess is live with the correct info and I actually have another OC site on the same VPS with working SEO URL's.

The problem I'm having is only my Categories are named and not my sub-categories, products or manufacturers. I've purchased 3 different modules so far and all of them have the same results. I've checked the admin side as well as the database and it looks like all the correct entries are being processed into the category seo and product seo fields.

Here's an example of what's happening:

First category:

http://domain.com/apple

Subcategory/Child:

http://domain.com/index.php?route=produ ... h=110_1135

Both links open when clicked without any 404 errors.

Newbie

Posts

Joined
Sun Dec 05, 2010 4:04 am

Post by tvieira24 » Tue Oct 11, 2011 11:55 pm

Anyone?

Newbie

Posts

Joined
Sun Dec 05, 2010 4:04 am

Post by uksitebuilder » Wed Oct 12, 2011 1:57 am

Could be a template or controller problem

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom

Post by tvieira24 » Wed Oct 12, 2011 2:46 am

Changed it back to the original template, still having issues. What do you mean by controller? How would I check that?

Newbie

Posts

Joined
Sun Dec 05, 2010 4:04 am

Post by uksitebuilder » Wed Oct 12, 2011 5:04 am

The controller file serves the template file with the links

Is this happening on every page ?

Or just the header

or just the category module on the left (or wherever you placed it) ?

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom

Post by tvieira24 » Mon Oct 24, 2011 2:01 pm

It's happening everywhere. Both the Category Module on the left and the links in the middle of the page in the categories.

Newbie

Posts

Joined
Sun Dec 05, 2010 4:04 am
Who is online

Users browsing this forum: No registered users and 17 guests