Post by Qphoria » Wed Nov 02, 2011 9:56 pm

dony_b wrote: So whats the real purpose of re-generating cache files if it affects performance ?
A. it doesn't have any noticeable effect on performance
B. as of v2.1.4 there should be even less effect and you shouldn't even need useCache anymore
C. But the reason for it is that it keeps it dynamic. if useCache is enabled you need to manually clear the vqCache folder when adding a new xml file. With it off, you can just add xml files as you like and nothing else. Great for mod makers as it becomes plug-n-play

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by annelim » Tue Nov 15, 2011 5:30 pm

why after install vqmod version 2.1.4 for oc 1.5.3.1, my module page doesn't show vqmode module??
please help

Active Member

Posts

Joined
Fri Oct 28, 2011 5:13 pm

Post by Qphoria » Tue Nov 15, 2011 10:23 pm

annelim wrote:why after install vqmod version 2.1.4 for oc 1.5.3.1, my module page doesn't show vqmode module??
please help
Check the vqmod/vqmod.log file
You should also be using v2.1.5 now

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by annelim » Wed Nov 16, 2011 2:04 am

Qphoria wrote:
annelim wrote:why after install vqmod version 2.1.4 for oc 1.5.3.1, my module page doesn't show vqmode module??
please help
Check the vqmod/vqmod.log file
You should also be using v2.1.5 now
thank you. solved

Active Member

Posts

Joined
Fri Oct 28, 2011 5:13 pm
Who is online

Users browsing this forum: No registered users and 28 guests