Post by dynamyt100 » Wed Sep 07, 2011 10:51 pm

I tried to delete all the default currencies and add my own - got massive error messages so I reset the USD as default and added my own ZAR. The currencies at the top of the home page have since dissapeared and I would like to offer only ZAR as my currency ?

Active Member

Posts

Joined
Wed Sep 07, 2011 10:48 pm

Post by i2Paq » Wed Sep 07, 2011 11:01 pm

Set the ZAR as default and then delete or disable the USD.

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by dynamyt100 » Thu Sep 08, 2011 1:44 am

Thanks but I cant see how to set ZAR as default ?

Active Member

Posts

Joined
Wed Sep 07, 2011 10:48 pm

Post by CraDae » Thu Sep 08, 2011 4:07 am

Hello,

I trust you are doing well.

I actually only offer ZAR, you need to set ZAR as a currency, then go to:

system > settings > local > find "Currency" and set default. Just follow instructions under the heading.

I.e. clear cache

New member

Posts

Joined
Mon Aug 01, 2011 11:24 pm

Post by dynamyt100 » Thu Sep 08, 2011 2:11 pm

I still cant find where to set ZAR as default - there is no checkbox where the currencies show. Good to know a fellow countryman is available for support :-)

Active Member

Posts

Joined
Wed Sep 07, 2011 10:48 pm

Post by dynamyt100 » Thu Sep 08, 2011 2:17 pm

I manged to find it. Once you have set ZAR you then need to go to system settings ad edit your profile. Under local the option to set the default is available.

Active Member

Posts

Joined
Wed Sep 07, 2011 10:48 pm
Who is online

Users browsing this forum: No registered users and 32 guests