Page 1 of 1

SEO url problem with IE

Posted: Sun Jul 03, 2011 8:07 pm
by jdpsbh
I have a seo url name "baby" for main category and subcategory the url name is "baby-cards". The problem is that on IE, when enter the page for "baby-cards" the links are from "http://www.mysite.com/baby-cards/catalo ... bbFlag.png" instead of "http://www.mysite.com/catalog/view/them ... bbFlag.png" and this make all the links for images, css, etc broken, cause it puts the "baby-cards" before the path for all links(catalog/view/theme/mytheme)

Using chrome, it works perfectly, but IE the site are all messed up. To avoid conflicts with unique names, a tested with "child-cards" but the problem stills.

Any help?
Thanks

Re: SEO url problem with IE

Posted: Sun Jul 03, 2011 10:23 pm
by Xsecrets
when you created your theme you didn't happen to remove the base href stuff from the header.tpl did you?

Re: SEO url problem with IE

Posted: Sun Jul 03, 2011 11:05 pm
by jdpsbh
Hi Xsecrets,
thanks for reply... i guess no, but I will revise my header.tpl cause when I set to the default theme, it works great. What I can't understand is why only with subcategories, cause the main category loads all files (images, css, etc) and page renders normally.

And if the problem is an href, it should not work on any browser, right? Google Chrome loads everything fine.

Thanks again.

Re: SEO url problem with IE

Posted: Thu Oct 13, 2011 4:07 pm
by strausa
Hello,

I have the same problem as jdpsb. Have anybody solution for that problem?

Re: SEO url problem with IE

Posted: Sat Jan 24, 2015 11:52 pm
by arthena1000
Hi.

I have enabled SEO links and on my sub categories in IE it looses the template structure, am rather confused as the rest works fine and ideas?

Re: SEO url problem with IE

Posted: Sun Jan 25, 2015 3:48 am
by soundzgood-nz
So your not using the default theme ... so what theme template are you using and have you contacted the authors / found anything like this re their support?