Post by estperfumes » Mon May 30, 2011 1:37 pm

Hi

Sorry there is probably a simple answer but the searches proved frustrating and puzzling...

My pics do not display, i have the install foders and my pics are 100x100 png

cheers

est perfumes

cheers

est perfumes


User avatar
New member

Posts

Joined
Sun May 08, 2011 6:47 pm
Location - new zealand

Post by JohnL » Mon May 30, 2011 6:43 pm

Link??

New member

Posts

Joined
Thu May 13, 2010 8:04 am

Post by SXGuy » Mon May 30, 2011 10:38 pm

does your pics have spaces in the title? if so remove them and re upload.

i.e "My Pic.png" should be "My_Pic.png"

Active Member

Posts

Joined
Sun Nov 08, 2009 2:07 am

Post by estperfumes » Tue May 31, 2011 5:32 am

JohnL wrote:Link??

cheers

est perfumes


User avatar
New member

Posts

Joined
Sun May 08, 2011 6:47 pm
Location - new zealand

Post by estperfumes » Tue May 31, 2011 5:33 am


cheers

est perfumes


User avatar
New member

Posts

Joined
Sun May 08, 2011 6:47 pm
Location - new zealand

Post by estperfumes » Tue May 31, 2011 5:44 am

SXGuy wrote:does your pics have spaces in the title? if so remove them and re upload.

i.e "My Pic.png" should be "My_Pic.png"
no, they are per-cc.png, per-jp.png......etc

cheers

est perfumes


User avatar
New member

Posts

Joined
Sun May 08, 2011 6:47 pm
Location - new zealand

Post by JohnL » Tue May 31, 2011 6:04 am

So are you adding them from the image folder?

The path to the Citrus image is: <a href="http://www.estperfumes.com/shop/index.p ... path=20_35"> there is no image name

New member

Posts

Joined
Thu May 13, 2010 8:04 am

Post by estperfumes » Tue May 31, 2011 6:19 am

JohnL wrote:So are you adding them from the image folder?

The path to the Citrus image is: <a href="http://www.estperfumes.com/shop/index.p ... path=20_35"> there is no image name
think i am newbie john....uploaded per-cc.png with catalog>products>cc>image manager>up-load to a subfolder of images called perfumes

cheers

est perfumes


User avatar
New member

Posts

Joined
Sun May 08, 2011 6:47 pm
Location - new zealand

Post by JohnL » Tue May 31, 2011 8:05 am

Not sure what you mean by "per-cc.png"

Can you provide a name of one of you images as you should be able to see it by using the path:

New member

Posts

Joined
Thu May 13, 2010 8:04 am

Post by estperfumes » Tue May 31, 2011 8:59 am

JohnL wrote:Not sure what you mean by "per-cc.png"

Can you provide a name of one of you images as you should be able to see it by using the path:

cheers

est perfumes


User avatar
New member

Posts

Joined
Sun May 08, 2011 6:47 pm
Location - new zealand

Post by JohnL » Tue May 31, 2011 9:05 am


New member

Posts

Joined
Thu May 13, 2010 8:04 am

Post by estperfumes » Tue May 31, 2011 10:16 am

JohnL wrote:Is the procedure you are using???

http://ochelp.kevronent.com/user-guide/adding-images
sorry john my post are funny, the preview option is dangerous as, i am now working thro http://ochelp.kevronent.com/user-guide/adding-images

cheers

est perfumes


User avatar
New member

Posts

Joined
Sun May 08, 2011 6:47 pm
Location - new zealand

Post by estperfumes » Tue May 31, 2011 11:50 am

success john, permissions were wrong

cheers

est perfumes


User avatar
New member

Posts

Joined
Sun May 08, 2011 6:47 pm
Location - new zealand

Post by JohnL » Wed Jun 01, 2011 5:53 am

Looking better now.

New member

Posts

Joined
Thu May 13, 2010 8:04 am
Who is online

Users browsing this forum: No registered users and 15 guests