Post by tabacus » Wed Mar 30, 2011 1:38 am

Hi guys,
I am modifying Opencart template for my store (www.TABACUS.co.uk)
I have added a few extensions and I have a problem in product page...:/
I have a four buttons under photo of product: Description, Additional Images etc.
These buttons now stoped working, and instead all content is appearing under neath....:(
It happened to me before and only new database and new installation of Opencart worked....
I have installed Bulk special and Promotianal tags and this problem is back again....:/

Any suggestions?
I will appreciate any help...

The best Cigar Online Store in United Kingdom
Image


User avatar
Newbie

Posts

Joined
Wed Mar 30, 2011 1:29 am

Post by web2works » Wed Mar 30, 2011 2:30 am

I have just had a quick look and for the facebook like to work you would need to enable SEO URL for Opencart using mod_rewright via the .htaccess file

Quality Opencart Website Design - we don't just tweak a colour or two we build a fully bespoke design for OpenCart tailored for your business and target audience.
View our latest websites at: http://www.web2works.co.uk/portfolio


User avatar
Newbie

Posts

Joined
Wed Nov 04, 2009 7:39 am

Post by tabacus » Wed Mar 30, 2011 2:51 am

Hi,
Do you think that this will solve me problem?
Could you please send me more specific tips how to enable SEO?
Many thanks

The best Cigar Online Store in United Kingdom
Image


User avatar
Newbie

Posts

Joined
Wed Mar 30, 2011 1:29 am

Post by tabacus » Wed Mar 30, 2011 3:06 am

I have found .htaccess file but I dont know what to do with it...I need some guidence, please.

The best Cigar Online Store in United Kingdom
Image


User avatar
Newbie

Posts

Joined
Wed Mar 30, 2011 1:29 am

Post by tabacus » Wed Mar 30, 2011 4:06 am

OK I have installed new opencart and installed all extensions and my modifications to my store...but I unfortunatelly I still cannot find How to enable SEO...:/
Help please

Many thanks

The best Cigar Online Store in United Kingdom
Image


User avatar
Newbie

Posts

Joined
Wed Mar 30, 2011 1:29 am

Post by freckle101 » Wed Mar 30, 2011 4:09 am

how did you get your tabs working bro

i have the same problem :?

New member

Posts

Joined
Sun Feb 06, 2011 1:04 am

Post by tabacus » Wed Mar 30, 2011 5:43 am

My solution is very simple I have created new MySQL database and I have installed New OPENCART software...
Afterwards I was adding new extensions, template and modifications...and each time I was going to SETTINGS to BACKUP...Now my store its working fine, but I have added yahoo messenger and somehow this happened again...so I had to restore opencart database, and its working fine back again... I don't know why?how? this is happening, but it's wird...
Does anyone know why this is happening?
Many thanks
http://www.Tabacus.co.uk

The best Cigar Online Store in United Kingdom
Image


User avatar
Newbie

Posts

Joined
Wed Mar 30, 2011 1:29 am

Post by tabacus » Wed Mar 30, 2011 5:54 am

I have discovered that when I enable in yahoo messanger JQuery this problem appears...
Once I had disabled it, All start to be fine. :)

The best Cigar Online Store in United Kingdom
Image


User avatar
Newbie

Posts

Joined
Wed Mar 30, 2011 1:29 am
Who is online

Users browsing this forum: Baidu [Spider] and 40 guests