Post by zindara » Thu Mar 17, 2011 5:58 pm

I would REALLY appreciate some help.
I have been working with OC fine for 2 weeks. But today after uploading some files (new, no overwriting), I couldn't open admin (www.myshop.com/admin). I got error 505 internal error.
I searched in the forum and tried deleting .htaccess (which was empty anyway) --> Same error
then I renamed htaccess.txt from the original OC files to .htaccess
So now I don't get the 505 error, but when I try to open admin, I just get my OC site with a message that the page was not found.
I can open the shop, it is admin that I can't access.
ANY HELP WOULD BE HIGHLY APPRECIATED!!
thank you very much!!

Newbie

Posts

Joined
Fri Dec 03, 2010 5:23 am

Post by simplex » Thu Mar 17, 2011 6:43 pm

You will have to erase the new files, so that the shop is in the state that it was before you uploaded the new files.

Either that, of replace a backup.

Newbie

Posts

Joined
Thu Oct 22, 2009 3:00 pm
Location - The Netherlands

Post by zindara » Thu Mar 17, 2011 6:51 pm

Thabk you simplex!

I was getting crazy with this, and I think I have read all the forum threads about 505, 404 and .htaccess
But I solved it!
Don't ask me why the admin folder permissions were changed to 775 and the system did not seem to like it... I changed them to 755 and now -i was able to open OC Admin site again.
So now I have a mistery (how that was changed) and another question:

is 755 for admin folder correct?

Thank you very much!!!

Newbie

Posts

Joined
Fri Dec 03, 2010 5:23 am
Who is online

Users browsing this forum: Majestic-12 [Bot] and 29 guests