Post by gensace » Fri Feb 04, 2011 7:12 pm

hi guys

using 1.4.9

today i purchased a new url for my store as its been running on a sub domain...

so went into admin panel and changed the url
now i have no images showing so went back and put it back to what it was still got no images and now get no pages working except main page as the url as gone funny and puts it in twice

etc
http://www.domain.co.uk (page opens with no product images)

so i right click on the image and get
http://www.domain.co.uk/www.domain.co.uk...blah blah

same happens when i try to goto product page etc

thanks for the help
lee

Newbie

Posts

Joined
Thu Jan 13, 2011 4:17 am

Post by i2Paq » Fri Feb 04, 2011 7:54 pm

How can we help if you don't provide a link to the new domain?

Did you change the \config.php and the \admin\config.php to reflect the new url/domain?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by gensace » Fri Feb 04, 2011 7:57 pm

yeah sorry ....thanks for the reply...

ive got it all working again now

Newbie

Posts

Joined
Thu Jan 13, 2011 4:17 am

Post by i2Paq » Fri Feb 04, 2011 8:00 pm

gensace wrote:yeah sorry ....thanks for the reply...

ive got it all working again now

And how did you resolve this?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by openmycart.com » Sat Feb 05, 2011 2:54 am

perhaps he/she just add slash / at the end of url

Find and get many various of opencart modules, themes, mods, etc for your opencart store at http://www.openmycart.com/oc/, OPENCART SITE customization and Maintenance supports at here


User avatar
Active Member

Posts

Joined
Tue Oct 12, 2010 4:47 am

Who is online

Users browsing this forum: No registered users and 45 guests