Post by hslee5 » Tue Jun 02, 2020 10:49 am

Hi All,

I am changing my website PHP versionto PHP7.2, however there is an error message show up , "VQMod::bootup - ERROR - YOU NEED THE PHP "DOMDocument" EXTENSION INSTALLED TO USE VQMod"

May I know what possible error is this and how to solved it? Where can I find the error file and fix it?

Sorry, I am not a web developer, just want to figure out how to solve the problem.

I am using OC1.5.6.4 , and currently running on PHP5.6

Newbie

Posts

Joined
Tue Dec 30, 2014 5:38 pm
Who is online

Users browsing this forum: No registered users and 20 guests