Post by st_man » Sat Sep 29, 2018 5:42 am

I uploaded my OC store but only get this:

Warning: require_once(): https:// wrapper is disabled in the server configuration by allow_url_include=0 in /home/stman/public_html/dicoc1564/index.php on line 21

Warning: require_once(https://www.discountindustrialcoatings. ... tartup.php): failed to open stream: no suitable wrapper could be found in /home/stman/public_html/dicoc1564/index.php on line 21

Fatal error: require_once(): Failed opening required 'https://www.discountindustrialcoatings. ... tartup.php' (include_path=':/usr/local/php56/lib/php') in /home/stman/public_html/dicoc1564/index.php on line 21

Can anyone explain this and let me know what to do?
Thanks

New member

Posts

Joined
Sun Jan 26, 2014 6:13 am

Post by IP_CAM » Sat Sep 29, 2018 12:38 pm

Well, your Shop Site seems to work ok.
Where did you find any 'visual' problems on the Site ?
It might also be related with the 'Server' Setup, and not with OC.
>> wrapper is disabled in the server configuration <<
Ernie

Contact: jti@jacob.ch
---
Demos:
OpenCart LIGHT 1.5.6.5: http://www.openshop.li/light/
OpenCart V-PRO 1.5.6.5: http://www.velomech.ch/shop/
V-PRO Multi Theme View: http://www.openshop.li/shop/
---
Downloads:
Free Github OC Downloads: https://github.com/IP-CAM
1'900+ FREE OC Extensions from the world's largest Github OC Archive.
---
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 14 guests