Post by ClassyNails » Sat Jul 14, 2018 11:15 pm

Hi,
Having major problems with Paypal - would greatly appreciate any help or advice;

1. We have website www.classynails.co.uk with PayPal Website Payment Pro iFrame & Paypal Express Checkout enabled.
2. Payments stopped being accepted 3 days ago - been working for a couple of years
3. Paypal advised that TLS 1.0 & 1.1 were active and if these were disabled paypal would work again
4. Disabled these now only TLS 1.2 active, paypal still does not work

Anuyone had similar issues ?

Thanks

Colin

Newbie

Posts

Joined
Thu Dec 21, 2017 8:48 pm

Post by IP_CAM » Sun Jul 15, 2018 2:00 am

Well, unaware of the OC Version you use, there have been some Problems with PayPal Express
Coding, only fixed (among others...) in the latest 1.5.6.5 Release Candidate Version.
Just to have it mentioned, and unaware of your specific matter.
Good Luck!
Ernie
---
PayPal Express Fix Info:
https://github.com/opencart/opencart/co ... 306fb75707
in the 1.5.6.5_rc Download:
https://github.com/opencart/opencart/tr ... 306fb75707

For Sale: Top URL's, including an OpenCart V-Pro Installation, similar to:
http://www.bigmax.ch - http://www.ipcam.li - http://www.jti.li
For Information + URL's offered, please contact me at: jti@jacob.ch
I am NOT available for Custom Support in existing OC Installations!
My Github Repositories: https://github.com/IP-CAM
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by ClassyNails » Sun Jul 15, 2018 2:52 am

Thanks - I'm on 1.5.6

Colin

Newbie

Posts

Joined
Thu Dec 21, 2017 8:48 pm
Who is online

Users browsing this forum: No registered users and 43 guests