Post by fringe21 » Sat Sep 11, 2010 9:41 am

Hi, have just reinstalled opencart for the third time and still no images show in file manager.

When I first open it they show up but after that no more, I have dredged throught the many posts about this issue on here but still to find an answer.

Was just wondering is there a recent fix for this issue, Thanks.

New member

Posts

Joined
Sat Sep 11, 2010 1:18 am

Post by fringe21 » Sat Sep 11, 2010 9:46 am

These are the results of my error log.

Code: Select all

[Fri Sep 10 20:43:56 2010] [error] [client 86.141.200.158] File does not exist: /home/silverst/public_html/admin/' + json[i]['thumb'] + ', referer: http://server6.hosting24.com/~silverst/admin/index.php?route=common/filemanager&CKEditor=description1&CKEditorFuncNum=1&langCode=en&token=1679091c5a880faf6fb5e6087eb1b2dc
[Fri Sep 10 20:20:21 2010] [error] [client 86.141.200.158] File does not exist: /home/silverst/public_html/admin/' + json[i]['thumb'] + ', referer: http://server6.hosting24.com/~silverst/admin/index.php?route=common/filemanager&CKEditor=description1&CKEditorFuncNum=1&langCode=en&token=c4ca4238a0b923820dcc509a6f75849b

New member

Posts

Joined
Sat Sep 11, 2010 1:18 am

Post by fringe21 » Sat Sep 11, 2010 10:34 am

major headache, reuploaded the image folder and now works but when you go to products to add a new product it says click image to change but theres no image there.

New member

Posts

Joined
Sat Sep 11, 2010 1:18 am

Post by fringe21 » Sat Sep 11, 2010 10:44 am

anyone know what the default image is for when you add a image?.

New member

Posts

Joined
Sat Sep 11, 2010 1:18 am

Post by fringe21 » Sat Sep 11, 2010 11:08 am

images dont work, anyone know how to fix the no images in file manager issue.

New member

Posts

Joined
Sat Sep 11, 2010 1:18 am

Post by jayman » Sat Sep 11, 2010 12:03 pm

What are the permissions set to on your image folders?

New member

Posts

Joined
Wed Apr 07, 2010 1:32 pm

Post by fringe21 » Sat Sep 11, 2010 5:18 pm

Hi,

777, but cant set any permissions on the image/cache/data folder , says not possible. using v1.4.9.1 , fresh install.

New member

Posts

Joined
Sat Sep 11, 2010 1:18 am

Post by fringe21 » Sat Sep 11, 2010 5:36 pm

Used this script on a site I did about 6 months ago but no problem then, would anybody recommend arvyxe hosting advertised on this site as im setting this up for a friend and as long as the hosting is compatible thats all that matters.

New member

Posts

Joined
Sat Sep 11, 2010 1:18 am

Post by redje70 » Sat Sep 11, 2010 5:43 pm

what version?

New member

Posts

Joined
Tue Sep 07, 2010 12:34 am

Post by fringe21 » Sat Sep 11, 2010 5:45 pm

version 1.4.9.1 of opencart

linux operating system

apache version 2.2.15

php version 5.2.13

New member

Posts

Joined
Sat Sep 11, 2010 1:18 am

Post by redje70 » Sat Sep 11, 2010 5:51 pm

In version 1.4.9.1 I also had problems with images. See http://forum.opencart.com/viewtopic.php ... 3&start=20

For now I replaced 'upload/system/library/image.php' with the 1.4.9 version and the images show up again. Maybe this will work for you too?

New member

Posts

Joined
Tue Sep 07, 2010 12:34 am

Post by fringe21 » Sat Sep 11, 2010 6:08 pm

Thanks will try that later, have also asked my host 24hosting to remove any ad tracking in my hosting as I see people have had that problem with 000webhost and my hosting is part of that company I believe.

New member

Posts

Joined
Sat Sep 11, 2010 1:18 am

Post by konservasi » Sat Sep 11, 2010 6:15 pm

replace filemanager.php

http://galerigis.com

http://galeritiket.net


Active Member

Posts

Joined
Wed May 05, 2010 2:29 am


Post by fringe21 » Sat Sep 11, 2010 11:05 pm

Have tried peoples suggestions but still no joy, contacted my host about the problem and they just told me to close account and go elsewhere ??? . 24 hosting by the way.

was looking at signing up with the hosting advertised on hear(arvixe), any reviews about there hosting.

New member

Posts

Joined
Sat Sep 11, 2010 1:18 am

Post by konservasi » Sat Sep 11, 2010 11:35 pm

I am sorry to hear that..may be you need to looking for the hosting with opencart support, just my suggestion

http://galerigis.com

http://galeritiket.net


Active Member

Posts

Joined
Wed May 05, 2010 2:29 am


Post by fringe21 » Sat Sep 11, 2010 11:49 pm

konservasi wrote:I am sorry to hear that..may be you need to looking for the hosting with opencart support, just my suggestion


Was considering arvixe thats advertised on hear, any one know how good there service is.

Thanks for the help.

New member

Posts

Joined
Sat Sep 11, 2010 1:18 am

Post by konservasi » Sun Sep 12, 2010 12:01 am

I have no idea about that

http://galerigis.com

http://galeritiket.net


Active Member

Posts

Joined
Wed May 05, 2010 2:29 am


Post by fringe21 » Sun Sep 12, 2010 12:05 am

konservasi wrote:I have no idea about that

ok thanks.

New member

Posts

Joined
Sat Sep 11, 2010 1:18 am

Post by Qphoria » Sun Sep 12, 2010 1:57 am

Arvixe is pretty good. I've had a few clients use them with no problems or complaints

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by fringe21 » Sun Sep 12, 2010 1:59 am

Thanks, would the personalclass be good enough just for a small shop as its for a friend and she dont want to spend much.

Thanks for advice.

New member

Posts

Joined
Sat Sep 11, 2010 1:18 am
Who is online

Users browsing this forum: No registered users and 16 guests