Post by varnco » Thu Jul 27, 2017 1:28 pm

I am having an odd problem that comes and goes where the order confirmation emails are not being sent to customers.

I am using the mail function and using -f. I get the admin order email, but the customer does not get theirs. Other emails from the site work fine (contact us, for example).

It seems that if I mess with the site via FTP, it eventually sends an order confirmation email, but then it will stop. The most recent change I did was upload the original order.php file and voila, it worked... 2 days later, it no longer is sending customer order confirmation emails. Previous temporary fixes was the hosting company (bluehost) changing the PHP version, and voila, it works for awhile, and then it stops.

There are no errors in the opencart error log file.

Thoughts?

New member

Posts

Joined
Sun Aug 18, 2013 3:16 pm

Post by varnco » Tue Aug 01, 2017 7:18 am

Any thoughts?

New member

Posts

Joined
Sun Aug 18, 2013 3:16 pm

Post by ali.ibrj92 » Thu Aug 31, 2017 3:02 am

Im also having this Exact Same issue please anyone can help? I receive order emails for admin but my customer dont receive any emails , your help would be appreiciated. im using MAIL protocol.

Newbie

Posts

Joined
Sun Mar 05, 2017 8:27 am

Post by WayneOB » Fri Sep 15, 2017 9:40 pm

We are seeing the exact same problem here. I have spent a few hours on Google, trolling through forums, but as of yet I have not found a relevant fix. Any help with this would be greatly appreciated, as we have had a disgruntled customer contact us about this, and I had the same when we did a test order

New member

Posts

Joined
Tue Feb 09, 2016 6:33 pm

Post by varnco » Thu Jul 26, 2018 9:05 am

The following worked for me:
10/02/17
Added the following line to file located in admin/php.ini:
sendmail_path = /usr/sbin/sendmail -t -i;

New member

Posts

Joined
Sun Aug 18, 2013 3:16 pm
Who is online

Users browsing this forum: No registered users and 38 guests