Post by tbaforum » Tue Nov 01, 2016 1:11 pm

I have a problem where options are known to work with products, so it's not a problem of quantities or etc, but some orders come through with no options selected. Normally even if these options are left blank it will still say the option name, and especially for the text box it would say the text I have pre-inserted. But when the problem occurs the invoice just has the product name and nothing else below it. Other times it's completely as it should be.

I've seen this problem a couple times over the years spread between different products, but one product I've added in the last month has had it happen over half a dozen times already.

Does anyone know what could be causing it or what i can do to get to the bottom of the problem?

Newbie

Posts

Joined
Tue Nov 01, 2016 1:04 pm

Post by IP_CAM » Thu Nov 03, 2016 12:52 am

when it comes to Code, there is no such thing as SOMETIMES.
But without beeing able, to have a deep inside Look into your Setup and Software, it would just be
plain guessing in the dark. You'll need someone, to access your Site, from the admin point of view,
if you expect anyone to find out.
Good Luck!
Ernie

I am no longer active around here, to reach me, contact: jti@jacob.ch
My latest Freeware Opencart LIGHT Testsite, available on demand: http://www.ebikes.li/shop/
My 888 FREE OC Extension-Repositories - from OC v.1.5.x up,
on the largest OC Extension Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 53 guests