Post by nongetjie » Tue Jul 19, 2016 6:43 pm

Hi,

I'm using OC 1.5.6 and I've been experiencing errors when using Safari. Seems like it's happening with form actions, attached a screenshot from the login page, but it also occurs later on in the checkout.

Can't always reproduce it, but it happens a lot.

Any ideas?

Attachments

Screen Shot 2016-07-19 at 12.39.30.png

Screen Shot 2016-07-19 at 12.39.30.png (65.16 KiB) Viewed 625 times


New member

Posts

Joined
Wed Nov 07, 2012 8:28 pm

Post by AlexDW » Wed Jul 20, 2016 4:06 pm

See errors log and server log for detail

Useful Opencart extensions


User avatar
New member

Posts

Joined
Sun Jun 05, 2016 3:32 am

Post by nongetjie » Thu Jul 21, 2016 6:04 pm

Tnx but it's not an application error but a browser error, no errors in the log. Read somewhere might have something to do with JQuery and response speed of the server?

New member

Posts

Joined
Wed Nov 07, 2012 8:28 pm

Post by straightlight » Fri Jul 22, 2016 4:12 am

nongetjie wrote:Tnx but it's not an application error but a browser error, no errors in the log. Read somewhere might have something to do with JQuery and response speed of the server?
From the developers tools window, on the console tab, errors can appear individually by browsers also depending on the language code that has been specifically used. Simply hit F12 (or FN + F12 if you have a laptop) and the bottom window will appear. Hit console, reproduce the event that shows the error window on Safari. Do you see any errors appearing?

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by nongetjie » Fri Jul 29, 2016 2:12 pm

straightlight wrote:
nongetjie wrote:Tnx but it's not an application error but a browser error, no errors in the log. Read somewhere might have something to do with JQuery and response speed of the server?
From the developers tools window, on the console tab, errors can appear individually by browsers also depending on the language code that has been specifically used. Simply hit F12 (or FN + F12 if you have a laptop) and the bottom window will appear. Hit console, reproduce the event that shows the error window on Safari. Do you see any errors appearing?
Failed to load resource: The network connection was lost. https://<website>/index.php?route=checkout/login/validate

Any ideas?

New member

Posts

Joined
Wed Nov 07, 2012 8:28 pm

Post by straightlight » Fri Jul 29, 2016 8:04 pm

nongetjie wrote:
straightlight wrote:
nongetjie wrote:Tnx but it's not an application error but a browser error, no errors in the log. Read somewhere might have something to do with JQuery and response speed of the server?
From the developers tools window, on the console tab, errors can appear individually by browsers also depending on the language code that has been specifically used. Simply hit F12 (or FN + F12 if you have a laptop) and the bottom window will appear. Hit console, reproduce the event that shows the error window on Safari. Do you see any errors appearing?
Failed to load resource: The network connection was lost. https://<website>/index.php?route=checkout/login/validate

Any ideas?
Unless an extension is installed, this issue might be caused by the captcha basic / google request which your host may prevent remote communications with specific functions. If not restricted, are you using a modified .htaccess file from your root folder?

If no other pages are affected than the login screen via SSL, I would suggest to try this solution: http://forum.opencart.com/viewtopic.php?f=181&t=165616 and see if the problem persists.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: Google [Bot] and 42 guests