Post by Yuvaraj » Sat Dec 08, 2018 8:03 pm

Path : system/library/user.php

Change
user WHERE username
to
user #WHERE username

Newbie

Posts

Joined
Sat Dec 08, 2018 8:00 pm

Post by ElleRt » Tue Feb 12, 2019 4:40 pm

I have this session problem to..

Path : system/library/user.php doesn't exist.

What can i do?

Newbie

Posts

Joined
Wed Oct 24, 2018 8:27 pm

Post by Tulip » Wed Apr 24, 2019 12:19 pm

I had this problem.
In my case, there was apparently a hard drive error that was slowly corrupting files on the HD.
I tried fixing the problem by following many threads related to this problem....but got nowhere.

After spending considerable time trying, and about to give up, I remembered that I had weekly backups of not only the Database, but also the /www folder where all the web files are.

So I deleted the entire opencart folder and then copied it from my backup. Then I ran a few commands to change the folder permissions back to what they are supposed to be. After that everything was back to normal. All working again. And the last sale from the day before was still there because the files in the www directory are totally separate from the SQL database.

Backups are vital. And can really save you from a catastrophe.

New member

Posts

Joined
Sun Nov 15, 2015 10:59 am

Post by HelloSail » Wed May 22, 2019 4:45 pm

daza2304 wrote:
Fri Apr 15, 2011 3:17 pm
add this to both php.ini files in root and admin

Code: Select all

session.save_path = /tmp/php_sessions;
hope that helps
I added this to the php.ini in root but there is no php.ini file in admin?
Doesn't work.

I have no system/library/user.php file?

I keep getting this error, even when I try a new browser that I never used before, right clicking open in new tab, nothing works.. can someone help?
I use OpenCart Version 3.0.3.2 (fresh install).

Thank you so much in advance!

Newbie

Posts

Joined
Wed May 22, 2019 4:32 pm
Who is online

Users browsing this forum: No registered users and 93 guests