Post by dasky » Sun Dec 27, 2015 3:07 am

Hi,
I'm having a problem upgrading 2.0.3.1 to 2.1.0.1.
I have the latest vqmod installed.
Site was working fine prior to upgrade. Have uploaded the new files by overwriting the existing files.
Ran installer. Upgraded the site. Deleted install folder.
Tried to log in to admin, but did not work.
This was the 1st error: "Use of undefined constant DB_PORT - assumed 'DB_PORT'". I was getting username / pasword don't match. I have fixed this by adding
define('DB_PORT', '3306');
into config.php files
Now i'm getting a blank screen when trying to log in. See errors below:

Fatal error: Call to undefined function token() in / var / www / web / admin / controller / common / login.php

Any idea how to fix this? Any experience upgrading 2.0.3.1 to 2.1.0.1?

Thanks!

Newbie

Posts

Joined
Sun Dec 27, 2015 2:44 am

Post by imdevlper18 » Mon Dec 28, 2015 1:13 pm

Hi Dasky,

In 2.1 version the saving of permission is different then in 2.0.3.1 So this issue comes up.
We had done several upgrades last week.

If you want us to fix your issue, please contact us support@cartbinder.com

Opencart Extensions | Professional opencart support | Support Ticket | support@cartbinder.com


User avatar
Active Member

Posts

Joined
Sun May 11, 2014 2:04 pm


Post by alancheong » Thu Jan 28, 2016 1:30 am

So hows the solution ? I faced the similar error.
thanks in advance.

Newbie

Posts

Joined
Tue Dec 01, 2015 11:18 pm
Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 68 guests