Page 1 of 1

Problem with my admin section.

Posted: Sat May 22, 2010 10:40 pm
by Richard Simpson
When I try to insert a new product I get a forbidden page saying:

"You don't have permission to access /store/admin/index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."


It has been working fine up until now. Does anyone know how I could fix this? :(

Re: Problem with my admin section.

Posted: Sun May 23, 2010 3:46 am
by jefrey1983
go to user group> then edit top administrator then tick all the blank box there save but if it does not work i think we have the same problem

--------------
try contacting your web host that last resort did fix my problem

Re: Problem with my admin section.

Posted: Sun May 23, 2010 6:29 am
by Richard Simpson
No, that didn't fix the problem :( Thanks anyway

Re: Problem with my admin section.

Posted: Sun May 23, 2010 6:54 am
by i2Paq
Check the rights on your files.

Does the store-front display correctly?

If your are running on windows/IIS check your IIS settings.

Re: Problem with my admin section.

Posted: Sun May 23, 2010 11:08 pm
by fireball
Did anyone figure out what the problem is. I found the same exact problem yesterday. I can do everything in the Admin section except add new products and/or categories. I can even edit existing products. The store operates correctly and looks the same as before I found the problem. I get the same exact error message when I try to add new products or categories. The permissions set on that file is "644". Same as another store I have and I don't have any problems with that store. I'm about half way through entering several hundred products in and would hate to start over from scratch.
Maybe someone has a solution I can try.

What is windows/IIS ? Not familiar with that. Or maybe I just call it something else.

Thanks in Advance!

Re: Problem with my admin section.

Posted: Mon May 24, 2010 1:30 am
by Xsecrets
fireball wrote:
What is windows/IIS ? Not familiar with that. Or maybe I just call it something else.

Thanks in Advance!
hosting companies offer two main types of hosting. Linux/apache or Windows/IIS. These are not the only combinations, but by far the most common.

Re: Problem with my admin section.

Posted: Mon May 24, 2010 1:37 am
by fireball
Ok. Thanks I have the Linux/Apache. Hopefully someone has a solution. I feel its something simple but not sure where to start.

Re: Problem with my admin section.

Posted: Mon May 24, 2010 3:22 am
by Richard Simpson
Yeah i have no idea where to start either, I am also on a linux/apache server

Re: Problem with my admin section.

Posted: Mon May 24, 2010 3:31 am
by fireball
Who is your host? There was nothing done on my end that would change something. I just found it the next time I logged in to add products. Maybe its something in the hosting.
This man uses HostGator.

Re: Problem with my admin section.

Posted: Mon May 24, 2010 4:51 am
by Richard Simpson
yeah, I use Hostgator. I hope it gets resolved soon :( was hoping to open the shop yesterday. :(

Re: Problem with my admin section.

Posted: Tue May 25, 2010 2:57 am
by Richard Simpson
Ah, fantastic! Mine is working again. Maybe it was a glitch with OpenCart? Anyway, good to have it back :D Thanks for the suggestions guys!

Re: Problem with my admin section.

Posted: Wed May 26, 2010 1:40 am
by fireball
Great! Mine is working also. Must have been something in Host Gator for both of us to have the same problem and do nothing to fix it and both be hosting woth Host Gator.
Anyway, thanks to those who offered sugestions to help fix it. Wish I knew what it was so I could post it here but I dont have a clue!

Re: Problem with my admin section.

Posted: Wed May 26, 2010 3:28 am
by Richard Simpson
yeah, same XD, nevermind. At least its working! :D