Post by zachair » Thu Sep 25, 2014 12:58 am

During development I used a random domain name to get everything set up since the real domain was in use on our old platform. Now that the site is live I need to switch to the real domain. I've edited config.php to reflect the new domain name and it's working on the front end, however in admin the old domain is still being used. How can I make it so the correct domain is used on both the front-end and back-end?
I'm using version 1.5.6
web address is http://airstreamsupply.com

Newbie

Posts

Joined
Wed Jul 30, 2014 12:54 am

Post by justcurious » Thu Sep 25, 2014 6:06 am

Have you edited config.php in both the root of your store and in the admin folder?

Is there anything in your .htaccess file that is redirecting your admin to the old domain?

Google Product Feed - Get your products into Google Shopping. Includes a bulk update facility.
Backup Pro - Backup (on demand or scheduled), Restore and Clone your store.
Freestyle Box - Add multiple information boxes on multiple pages of your store. Includes optional "Code Mode".
View my other extensions


User avatar
Active Member

Posts

Joined
Sat Dec 24, 2011 4:36 pm
Location - UK

Post by zachair » Tue Sep 30, 2014 3:45 am

justcurious wrote:Have you edited config.php in both the root of your store and in the admin folder?

Is there anything in your .htaccess file that is redirecting your admin to the old domain?
I'm an idiot...
I missed the config in admin, thanks

Newbie

Posts

Joined
Wed Jul 30, 2014 12:54 am
Who is online

Users browsing this forum: Baidu [Spider] and 68 guests