Post by sytra » Wed Aug 13, 2014 5:50 am

Hi,

I have copied the files for the papyal express module from 1.5.6.4 and installed them into our 1.5.5.1 store, I have put in the API credentials and set it all up but when testing i get the following error:

Fatal error: Call to undefined method Cart::getRecurringProducts() in /home/aislings/public_html/catalog/model/payment/pp_express.php on line 272

Any ideas what I need to edit to sort this out or is the 1.5.6.4 module not compatible with the 1.5.5.1 version?

Running OC 1.5.5.1 with vqmods.
http://www.aislings.co.uk
http://www.lovers-paradise-toys.co.uk


Active Member

Posts

Joined
Sat Feb 04, 2012 6:27 am
Who is online

Users browsing this forum: No registered users and 31 guests