Post by DogMaDesign » Tue Jul 08, 2014 5:56 pm

I have been looking around this forum, but I did not find a solution.

I have OC 1.5.6.4 and I have set the Invoice Prefix to 2014-00, this works, but when I create an invoice number it looks like this: INV-2014-001. I want to remove the INV- or if that is not possible change it to FA-.

How do I do that?

Kind regards,

Rianne Temmen

Newbie

Posts

Joined
Tue Jul 08, 2014 5:54 pm

Post by YDA » Tue Jul 08, 2014 11:20 pm

Hi,
Just simple as it is:
Open your Back Office
Find System the Settings then Edit your settings
Go to Option.
In the middle of the page, find this:
Invoice Prefix:
Set the invoice prefix (e.g. INV-2011-00). Invoice ID's will start at 1 for each unique prefix
And modify INV into FA-

And that's done :) :)
Do not forget to save your modifications
Have a nice day
YDA

Opencart 1.5.5.1
Linux and Windows Seven
Dedicated Servers 1&1


User avatar
YDA
Newbie

Posts

Joined
Tue Jul 08, 2014 10:40 pm

Post by dirtboy » Thu Jul 10, 2014 12:57 am

in 1.5.6.4 in admin > settings > option tab > checkout look for Invoice Prefix:

try changing this and see of that works for ya

“Anyone who stops learning is old, whether at twenty or eighty. Anyone who keeps learning stays young. The greatest thing in life is to keep your mind young.”
- Henry Ford


User avatar
Active Member

Posts

Joined
Wed Mar 07, 2012 3:04 pm

Post by DogMaDesign » Tue Jul 15, 2014 5:04 pm

thnx

Newbie

Posts

Joined
Tue Jul 08, 2014 5:54 pm
Who is online

Users browsing this forum: No registered users and 56 guests